Video Screencast Help

BE 2010 - Final error: 0xe00084ed - A hardware error occured

Created: 12 Apr 2012 | 4 comments

Hi,

We are running Backup Exec 2010(running on W2008R2 installed on HP DL380 G5) which is hooked up to a HP MSL2024 SCSI backup library.  For over a year now we have tried to troubleshoot an issue where one of our tape drives will fail with the above error.  Whether we run backup jobs directly to that tape drive only or run two jobs concurrently for both drives, the same error pops up.  The full error below:

 

Job Completion Status
Job ended: Friday, 13 April 2012 at 4:17:10 PM
Completed status: Failed
Final error: 0xe00084ed - A hardware error occurred.
Final error category: Backup Device Errors

For additional information regarding this error refer to link V-79-57344-34029

Errors
Click an error below to locate it in the job log

 

Backup- \\SERVERNAME\F: Storage device "Drive 1" reported an error on a request to write data to media. Error reported: The request could not be performed because of an I/O device error. V-79-57344-34029 - A hardware error occurred.

 

Verify- SERVERNAME Storage device "Drive 1" reported an error on a request to read data from media. Error reported: Incorrect function. V-79-57344-34030 - An invalid command was sent to the storage device. The storage device may no longer be accessible to the operating system. Review the event logs for more information.

 

I have tried the following with no luck:

- Switched tape drives.  Same error occurs however now after the switch, the drive that was working before gives off the error(so I would assume that confirms the tape drives are both OK)

- Ran LTO drive tests which point to a cabling issue.

- Switched/changed out SCSI cables.  Same thing as above, when I switch things around the drive that was working before gives the error while the one that wasn't works fine.  Changing out with new SCSI cable makes no difference, still only one drive works.

- Switched out the SCSI adapter(Dual-Channel Low-Profile Ultra320 SCSI PCIe Host Bus Adapter) on the server with another one(same model). 

- Built a new server(same hardware and OS with BE2010)

- Changed the backup library with a NEW HP MSL 2024

 

After doing everything above, we are still having the same error.  Frankly I'm out of ideas.  The only other things I would assume could be the source of the issue are one of the installed hotfixes or possibly the particular model of the SCSI adapter.  Before I try bying another SCSI adapter, does anyone have any suggestions or possible solutions?

Updates/hotfixes installed are SP1, hotfix 153396, 141686, 354875, 354913, 358409, 138449.

Any help would be appreciated.  One other thing to note is that utility(erase etc...) work fine both drives which just confuses me even more.

 

 

thanks

Comments 4 CommentsJump to latest comment

AmolB's picture

Have you tried using new tapes?

Check event viewer for hadrware related event id's like 7,9,11 or 13.

Also make sure you are running cleanning job on relgular basis,

munoyet's picture

Amol, thanks for your response.  To answer your questions.

* Yes I have tried using new tapes, still no luck

* I don't get the events you listed.  The ones I get are:

EVENT 57665

Storage device "Drive 1" reported an error on a request to write data to media.

Error reported:
The request could not be performed because of an I/O device error.
.

 For more information, click the following link:
http://eventlookup.veritas.com/eventlookup/EventLo...

 

EVENT 33152

Adamm Mover Error: Read Failure!
Error = ERROR_INVALID_FUNCTION
Drive = "Drive 1"
    {DC8C0018-A8B9-4808-BD54-738803C8994A}
Media = "VX3235L3"
    {72ACE7FD-7565-4DDE-956C-7B7E160DFB86}
Read Mode: SingleBlock(0), ScsiPass(0)
Write Mode: SingleBlock(1), ScsiPass(1)

EVENT 34113

Backup Exec Alert: Job Failed
(Server: "SERVERNAME") (Job: "Test Backup Job 2") Test Backup Job 2 -- The job failed with the following error: A hardware error occurred.
 

 For more information, click the following link:
http://eventlookup.veritas.com/eventlookup/EventLo...

 

* I do run cleaning jobs regularly.

CraigV's picture

Hi,

 

I take it you have the LEO license installed which will allow you to use the second drive? If not, you need to buy 1 more Library Expansion Option license for the second drive...BE ships with support for 1.

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

munoyet's picture

Hi CraigV,

Yes I do have the LEO license installed.  As per your advice I installed a second LEO license and had another go but still no luck.  Any other ideas?

 

FYI we have a HP MSL4048(4 tape drives) at a different site that works just fine off one LEO license.