Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

BE 2010 R3 not sending emails

Created: 20 Nov 2012 | 4 comments

Have an odd problem with my new BE 2010 R3 server. This is a fresh build, and all-in-all is working quite nicely.

My problem is with email notifications. I can send out test emails from this server all day long and they work just fine. However, on a fresh boot into Windows, only the first job completion alert will be sent out. After that, BE refuses to send any more alerts. Test emails still work, though.

It doesn't seem to matter what the first job is, either. I just rebooted and ran an inventory of a device, and got a completion email. After that, I ran one of my smaller backup jobs and got nothing. I then rebooted again, and ran the jobs in reverse order. This time, I got a job completion alert for the small backup job, but didn't get one for the inventory.

I checked my Exchange logs, but only see those messages that went through successfully, so it looks like BE just isn't sending them at all.

Any thoughts? This is a big problem, as there are occasionally job failures through the evening hours that I can resolve and re-run. This weekend, we had a job get stuck requesting media, and I was not aware that all the other jobs had missed their window until I came in Monday morning :(.

If anyone has any ideas, I'd love to hear them.

Thanks,

Noah

Comments 4 CommentsJump to latest comment

Oloso's picture

Strange problem, have you tried to launch the works with the antivir disabled?

are you using smtp or mapi?

Noah Adams's picture

I uninstalled the antivirus completely just to make sure. We run Kaspersky, with nothing but file antivirus installed.

The connection is being made directly via SMTP.

Oloso's picture

Just to discard a Exchange problem, Have you tried with an external smtp?

Also, in Exchange2003 and 2007 (not sure in 2010), you can try via mapi

Noah Adams's picture

Turns out, I appear to have brought this on myself. I wanted to limit how many notifications I would get within a certain time period, so I configured it to send 1 email within 10 minutes. However, by default, the "reset limit after -" setting isn't checked. So, it'd happily send one email, and then reach its limit.

I simply turned the limitation off and now it seems to be working. See attached for the settings I'm talking about.

backupexec.png