Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE 2010 R3 QuickStart ed. and VSS Snapshot warning. %BeBootDrive%\bootmgr is not present on the snapshot

Created: 24 Jan 2013 • Updated: 24 Jan 2013 | 3 comments

good morning,

i have a problem like in the title on my Server 2008 r2 , IBM SystemX 3400 M3 and (BE 2010 R3 QuickStart ed.)

when i try to take a full backup on my tape drive i receive that error: VSS Snapshot warning. %BeBootDrive%\bootmgr is not present on the snapshot

i try to fix the problem like explained here ( https://www-secure.symantec.com/connect/forums/vss... ) but without luck...

 

thank you for help....

 

 

Comments 3 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please check the link below

http://www.symantec.com/docs/TECH126412

Also would recommend to make new selection and then check to see if that make s difference ,if you are doing open file backup would suggest to check the AOFO option.

Also please note "There is no ability to add agents and options other than Library Expansion Option (LEO) unless you upgrade to the full version of Backup Exec. All upgrades can be done with license keys, no additional software installation is required."

http://www.symantec.com/docs/TECH61008

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

amilcare's picture

.... is not my error case, i think.... (TECH126412) similar... but not equal....

my be is completely up to date....live update can't find any new  updates...

 

any other suggest?

thank you

 

 

pkh's picture

Make sure that you are on SP2 and the latest hotfixes.  If need be, run LiveUpdate until it says that there are no more updates.