Video Screencast Help

BE 2010 R3 shows duplicate domains

Created: 30 Aug 2012 | 4 comments

I have 2 AD domains with a 2-way trust between the 2 domains.

This is to help us convert all systems from one domain to another.

I recently converted BE from one domain to the other.

It now shows a duplicate domain.  There are no issues with the original domain, but the new domain shows 2 entries - one in uppercase and one in lowercase.  How can I merge these or eliminate one?

Comments 4 CommentsJump to latest comment

CraigV's picture

...have you tried a repair of the BEDB using BEutility.exe?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

HLC-IT's picture

not yet.

I was looking for suggestions before trying this.  

I ran the BE Support tool but it only found minor issues.

Have you tried a BEDB repair before?

CraigV's picture

Plenty of times. All it does is check the BEDB for any errors and fix them. It will stop your BE services and restart them once done. I've never had any data being lost from the database or catalogs etc. as a result of running it.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

HLC-IT's picture

the repair went fine - there were no errors.

I restarted the server just to be sure all was clean.

I still have the same problem.

Under Active Directory Domains, I see one trusted domain (OLD.org) and my home domain duplicated (ABC.com, abc.com).

Under Microsoft Windows Network, I see only the two real domains (OLD and ABC).

If I select a server in ABC.com, it also gets selected in abc.com and vice-versa.