Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE 2010 R3 support for ESXi 5.1

Created: 28 Sep 2012 • Updated: 17 Oct 2012 | 1 comment
This issue has been solved. See solution.

Can someone verify if ESXi 5.1 is supported in 2010r3?

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

 

The answer is currently no. Check the BE 2010 R3 SCL on the link below (this is what you want to check every so often):

http://www.symantec.com/business/support/index?page=content&id=TECH137682

Whether or not Symantec will support it is another story, but the SCL shows that support is up till ESXi 5 U1 currently. They don't publish roadmaps for their product support, but if they do so, it would be via a patch or rolled up into a service pack.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION