Video Screencast Help

BE 2010 R3 - Time to complete full backup has over doubled

Created: 16 Oct 2012 | 9 comments

Using Backup Exec 2010 R3 on a Dell R710 with a 30 TB NAS. Full backups that were taking 24-30 hours to complete are now taking 70-80 hours. The jobs are completing successfully, just taking much longer. There are no error messages being generated and nothing in the Event Log on this or any of the servers being backed-up that point to a cause. There are 2 hotfixes for Backup Exec that I need to apply, but other wise everything is patched and up-to-date. Nothing has changed hardware-wise.

I have tried, unsuccessfully, to find information on the Symantec site and the Web. Any suggestions or insights would be appreciated.

Comments 9 CommentsJump to latest comment

AmolB's picture

Try below steps:

1) Check for any unattended alerts in the Alerts tab of BE console.

2) Open Job Log and check which resources are taking more time to backup.

3) To check network performance copy 1GB of data from the source to the BE Media server.

TimBG's picture

Thanks for your response.

1. No unattended alerts

2. There doesn't appear to be one server or set that stands out. The problem is that across the board they are slower than before. The current job was processing the first set from our main data server at 881 then dropped to 447 on the next set.

3. Prior to the current job I did a sample backup of a little over 8 GB including files from 3 different servers. The sample had a throughput rate of 1239 MB/min.

Gurvinder Rait's picture

can you share the Job Log and also let us know the properties of B2D. Have you tested with a small amount of data to another local B2D (ensure the source being backed up is the same for both backup destination when you test)

TimBG's picture

I've tried to attach screenshots of the B2D folder properites - not sure if it was successful. If not, let me know and I'll try it another way. I've attached the log file from a recent job.

Monthend.txt 171.7 KB
TimBG's picture


Let me review these and see if I hit on something. Some of it I've seen, some is new to me.

Also, regarding your first response I'll post the job log and B2D information in a little while.

RobRodrigues's picture

Check the verify job before and after.

Also check the protocol used.

Remove the backup exec settings to analise the amount of data to backup.

pkh's picture

If you have AV scanning or other housekeeping jobs, turn them off during the backup

TimBG's picture

We've always had background scanning enabled, but I can certainly try disabling it.

Question: would this impact a full backup differently than a differential? - Thanks.