Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

BE 2010 stopped seeing VMs in Cluster

Created: 15 May 2012 • Updated: 15 May 2012 | 2 comments
This issue has been solved. See solution.

Hi All,

I have been running this setup for a while with it functioning fine. Last week my Hyper-V jobs started failing saying:

Final error: 0xe0000f02 - The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface. Final error category: Resource Errors

Also, if I go into the resources I can see my hvcluster, but I can no longer expand it to see any VMs. As far as I know, nothing has changed on this machine, but obviously something has. My cluster is fine, all VMs function fine. If I ping the cluster from the BE machine, pings fine, so communitation is not the actual issue as far as I can see.

BTW, this is a Windows Server 2008 R2 machine.

 

Any input is greatly appreciated. Thanks in advance.

Comments 2 CommentsJump to latest comment

Nick Ottavio's picture

Also, I would like to add that I can see the VMs as physical machines. I just can't see them as VMs, which allows me to back them up fully. Hopefully that makes sense.

Nick Ottavio's picture

OK, so I finally found the issue and would like to share. We recently added a domain to our forest and to resolve this issue, I had to go into each Hyper-V server of the cluster and change the DNS settings of the network adapter. Once I set it to "Append these DNS suffixes (in order)" and put our primary DNS and secondard DNS, I was able to see my machines again. I ran a test and it worked without issue.

 

Not really sure why this was a problem to begin with, but that's why there are people that get paid way more than I do. Hopefully this will help a small timer like me if someone else comes across this problem. Cheers!

SOLUTION