Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE 2012

Created: 07 May 2013 | 16 comments

Can anyone help with the following problem, just stood up a media center with 2003 R2 and BE 2012. I was able to backup "run now" last Wednesday for a trusted server and it completed. I had a full backup on two other servers for last Friday and Saturday and they never ran. I believe what it said in the job status column, idle: no devices available to backup or something like that.

I have deleted all media sets and recreated them, now I get job failed, the operation failed to acquire the minimun number of drives and media needed. Looked online and seems to be about the append and overwrite settings. Mt media sets are set to overwrite 6 days and 1 hour append. The setting "When this job begins" I have set append to media, overwrite if no appendable media is available.

Any help will be appreciated.

Comments 16 CommentsJump to latest comment

Jaydeep S's picture

Check if the storage devices are online "no devices available to backup" typically would mean that it is not able to find a device to write to.

tedkilroy1's picture

Yes robotic library shows state online, same for the tape library. Not sure what could of happen.

lmosla's picture

Do you have the symantec  drivers installed.  see this doc for installing the drivers with tapeinst.exe.  http://www.symantec.com/business/support/index?page=content&id=HOWTO73431

tedkilroy1's picture

Yes symantec drivers sre loaded for the tape drive. Not sure if this is right or wrong, in some media sets I have a tape icon and others have a (scratch) green swivel line through it.

lmosla's picture

Are you running these two jobs at the same time?  If so, make sure the job is able to run two concurrent jobs.

Also, try a power cycle as described here:

1. Power Off the Server completely
2. then fully power off the Tape Drive
3. Power on the Tape Drive to a 'Ready' State
4. Power on the Server

Donald Eady's picture

When looking at the storage tab does the tape drive show empty "No Media" . or does show it a media label. Additionally does the drive show as active ?

I hope this posting was helpful

  

tedkilroy1's picture

shows (No media)...state Online

Donald Eady's picture

Ok... When you kick off the backup job does it go active?? so the green triangle or is there no change

I hope this posting was helpful

  

tedkilroy1's picture

I kicked off the backup of the media server in question and in backup and restore status is till queued for over 5 minutes, the storage tab shows the tape drive as (no media) and state online. I do not see the green circle with black arrow.

tedkilroy1's picture

I have deleted the media sets and partitions, when I run the backup job it stays queued.

Donald Eady's picture

If you create a new job and "Run Now" do you get the same result ?

do you see any alerts or calls for media ?

What is the model of the drive and library ?

I hope this posting was helpful

  

tedkilroy1's picture

Created new media set with 6 days OPP and 1 hour App, configured the server for backup..days, time, storage etc. and did a "run now" and it finally ran. OPP and APP were set different to backups that wouldn't run. Wierd is that I deleted them and recreated the media sets.

Chose 6/1 on this backup that is running becuase I intend to do a full backup once on satudays and 6/1 should overwrite what was written the saturday before.

I will deleted and choose perhaps the same OPP/APP for all or most media sets. Would you recommend for those backups that require incrementals during the week Hour(s) OPP/Infinite APP?

tedkilroy1's picture

I believe I have found the problem. I have the media server connected to a Quantum DX30, which is a backup device that has 16 SATA HD's that immulate virtual tapes. I configured the storage into 4 partitions with the 2 media BE servers sharing 1 partition, that partition has 9 slots.

A HD went bad, thus causing 3 slots to become non useful. I figured out that the servers that were getting stuck in queue where the ones that I pointed to this partition.

I am trying to figure out how to remove the barcodes from those mail slots so that 3 more can take its place. Any idea how to delete/remove those barcodes/slot media? It's like BE thinks there is still media associated to these slots.

There is no right click/delete, retiring, labeling, erasing, inventory and cataloging does not good. Not sure what exporting would do.

Any ideas?

pkh's picture

Once a tape, virtual or otherwise, is placed in the mailslot, BE will have no control over it.  You wold have to manipulate your library to do what you want.  There is nothing further that BE can do.

BTW, did you install the VTL licence in BE for your virtual tape library?

lmosla's picture

Hi

Sounds like exporting the media is what you want.  Take a look at the Admin Guide page 432 http://www.symantec.com/business/support/index?page=content&id=DOC5211

tedkilroy1's picture

Yes I have a VTL license installed and was able to remove and insert another media in the slots I wanted to fill. This is not a "tape" robotic library but a device with 16 SATA hard drives so I don't have a mail slot. All partitions are filled with the available drive space available or until I have my replacement hard drives installed.

It’s a bit different between this device and another Dell "tape" robotic library that I have. A regular tape library you can just eject the magazines and manually remove the tape from whatever number slot it is in. The hard drives are 250g each and have a designated hard drive slot for it that cannot be changed.

Something else I have not encountered between both, I did not know if I would create a media set and apply OPP and APP settings, that those settings also are applied to the partition that the servers/media set are used in.

I have two Heat servers that I had planned to use in one of four partitions I created and each server has a media set I created for it. The OPP/APP is set to 6 and 1. One server was done via a run now and the other was scheduled.  The second one was still running this morning expecting writable media.

Thanks for the help folks.