Video Screencast Help

BE 2012 and DAG Exchange 2010 : Exchange thinks incremental are full

Created: 06 Jun 2013 • Updated: 06 Jun 2013 | 12 comments

Hi,

 

When I use the powershell command to check when did my last incremental backups occured, exchange seems to think that my incremental backups are full backups :

 

inc_2.jpg

full_.JPG

 

These are really incremental backups (I've checked in jobs history).

Is there an option to turn in BE in order to make Exchange seing the 'truth' ?  :)

 

Thanks in advance,

 

Anthony.

Operating Systems:

Comments 12 CommentsJump to latest comment

Donald Eady's picture

When you view the backup sets and job logs in B.E. you confirm that the backups are infact incrementals correct? 

That being the case it would seem that there may be an issue with the way that Exchange is reporting. Have you tried creating another job to see if you get the same results?

I hope this posting was helpful

  

Anth.D's picture

Hi Donald, thanks for your answer,

 

Yes they are really incremental Backups (Job type 'Incremental Backup' in the job list) :

Capture.JPG

 

 

logs.jpg

I have already 2 different backup jobs for 2 different Exchange datastores (on the same DAG ) with the same issue. There are taken on the active datastores

Donald Eady's picture

When you check through the exchange management console, under organization configuration, click mailbox  and vie the database properties. Under the general tab it should sho the last full and incremental backups. Does this display the same information being presented in P.S. If it does then you would probably need to speak with M.S. 

I hope this posting was helpful

  

Anth.D's picture

Yes, it's the same information.

 

I'm going to contact them.

I'll post the solution here if there is one.

 

Thanks.

 

Anth.D's picture

I didn't have Exchange management tools installed on my Backup Exec server, wich are part of the requirements for backuping Exchange. But the probleme is still there.

As it's an upgrade from BE 2010 to BE 2012, I had some other issues solved by deleting 'upgraded' jobs and recreating them, I'm gonna try the same thing with these (but I think I already recreated them from scratch...).

 

For now, nothing better my posting on MS forums.

Anth.D's picture

Hi Kongkon,

thanks for your reply.

 

Circular logging are disable on both databases.

It's not a critical problem, since I can restore mails from both my incremental and full BE backups, but I just would like to understand where the glitch is :)

Rahul Kumar1's picture

Hi Anth,

               Are backups going to tape?

Thanks

Kongkon08's picture

Hi Anth,

As you said that you can even restore data from the incremental backs. So as i understand when you use power shell commands to check how many incremental backup are done, up don't fine any. Can you have a quick check in the BE console (job Logs) & compare the byte count of the full backup & incremental backup size? 

Also when was the lat time you have check for the incremental backups with power shell commands?

 

kongkon

Colin Weaver's picture

In the backup job properties please check the Exchange section as you can have the file system part of the job set to incremental but still have the Exchange part set to Full and the screenshot you have already posted in this thread does not confirm that.

Rahul Kumar1's picture

Hi Anth,

                Under Job properties in Microsoft Exchange option what is the backup method selected. Does it says Incremental- Flush logs ?

 

Thanks