Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE 2012 does not list SQL as an option to be backed up, not in selection list

Created: 29 May 2013 • Updated: 30 May 2013 | 7 comments
This issue has been solved. See solution.

Hello, hope someone can assist me. I recently installed BE 2012 as a trial, and installed the Enterprise Server option. I tried this option in an attempt to copy settings from another server, but it did not work for me, so I removed the option. (Not sure this has anything to do with the issue, please read on.)

I have since registered the product, and have created a SQL database backup job with two differential jobs, both running one of the two incremental SQL database backup methods as indicated by the program. However, something has happened, and now my jobs will not back up SQL data. The SQL databases are no longer selectable, even if I make a new job or edit one of my other jobs and try to add a SQL resource to it. I get the following error:

"Final error: 0xe000942a - Backup Exec did not find any resources to include in the backup. Check the backup selections for this job to make sure it includes resources that are available for backup.
Final error category: System Errors

For additional information regarding this error refer to link V-79-57344-37930"

The relevant article the link suggests does not assist me with resolving the issue.

Does anyone have any suggestions?

Thank you for your assistance.

Operating Systems:

Comments 7 CommentsJump to latest comment

Donald Eady's picture

ISAcrop

         Out of curiosity do you have any exclusions configured for these backups?

I hope this posting was helpful

  

dkapell_hcc's picture

does your backup service account have sa rights in the database you're attempting to backup?

ISAcrop's picture

Yes, the service account has rights. The ability to select anything to do with SQL has simply disappeared. I have already seen the article about exclusions, On the SQL job, the only thing that is selected is the SQL databases, there are no manual exclusions.

Donald Eady's picture

Is this a physical box or  a VM?

I hope this posting was helpful

  

Donald Eady's picture

Please verify that the agent for applications and databases is installed on the media server. this is found under the backup exec pearl in top left corner of the console. Select  installation and licensing / Install options and licenses on this backup exec server on the add licenses screen click next until you reach the configure licenses screen under backup agents verify that the Agent for applications and databases is infact checked if not select and next through until complete. 

I hope this posting was helpful

  

SOLUTION
ISAcrop's picture

That was it! Looks like when I uninstalled the Enterprise Server option, that got removed as well. Thanks, Donald, I'll let you know if anything changes for the worse.