Video Screencast Help

BE 2012 Does Not Recognize Media From Tape server

Created: 10 Jun 2014 | 5 comments

I am trying to perform a backup but I get the error/notification message: 

Please insert overwritable media into the drive.

Overwritable media includes scratch, blank, and recyclable media. Please note that depending on the current Media Overwrite Protection setting, imported and allocated media may be overwritable as well. Consult the online help for more information on overwritable media.

the media was there before I put them in a retire mediaset and deleted them trying to erase the data. 

Now, I am trying to bring this media back. 

the server is up to date I tried restartig both the BE server and the tape server and perform inventory but still no media in the drive. 

Please help..

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Larry Fine's picture

How did the inventory job go?  If the inventory job passed, then you likely have a media set issue.  If the inventory failed, then I would focus or hardware or media troubleshooting.

I might guess that you manually assigned the tape cartridge to a "real" media set, which makes it protected?  If so, the solution is to put the tape back into the "scratch" media set.  BE will move it to the appropriate "real" media set when the backup runs.

If you find this is a solution for the thread, please mark it as such.

CollegeIntern's picture

When I select the tape drive and do inventory now, nothing happens, still there is no media. even though I have 7 tapes in the tape server. 

also I havent setup any media set or assigned the tape to any! Should I?

I used to see all the 7 slots/tapes (media) before, but I wanted start the server from scrach by cleaning the tapes and perform new full backup jobs. I moved all the tapes to the retire media set and deleted them and now I cannot get them back. 

How would I be able to insert this media again?

thanks in advance

 

Larry Fine's picture

I am confused.  Are you using a single tape drive or a robotic library?  Your comments seem contradictory and the troubleshooting steps are different depending upon your environment.

Please post your adamm.log file as it will help clarify things for us to help you better.

When I select the tape drive and do inventory now, nothing happens,

The inventory job doesn't run (stays queued)?

Or it runs successfully and says the drive is empty when you can see a tape in it?

If you find this is a solution for the thread, please mark it as such.

lmosla's picture

Hi

Do any tapes show up in the scratch media set? 

are you using Symantec drivers? What are your append and overwrite settings?

Edit:  adding   http://www.symantec.com/docs/TECH60486

pkh's picture

Try this

1) put the tape in the tape drive

2) on the Storage tab, right-click on the tape drive, choose label and then give the tape a label.

3) check that the tape with the new label is in the scratch media set before running your job.