Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

BE 2012 - failed backup of QNAP shares

Created: 28 Mar 2014 • Updated: 02 Apr 2014 | 5 comments
This issue has been solved. See solution.

I'm trying to configure a backup of shares on a QNAP NAS device (SMB shares). So I've added the server to the Servers list and then setup a backup job. However when I do a Test Run, the credentials appear to fail, but in the job log detail is the message: 

Credentials Check

Device : 0A0D7798-39AB-4457-BB58-2EADAB44D939, \\192.168.0.3\Archive$

Check status : Error: e000846b, The job failed with the following error:

The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer.

As I understand things, for a Linux device no Agent is actually installed, but a RAWS license is required on the BE server itself. 

When I run a the license assessment tool, I see that I have 2 "Agent for Windows" and both are in use, BUT the server/device name to which they are allocated is the same for both (our main Windows File Server). It seems to me this must be an error and if I can release one license from the file server, it would then become available for the QNAP NAS backup job. 

Am I right? If so, how do I resolve the two licenses on one server problem?

Thanks

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

The problem is not so much about the license, but more due to connectivity to the NAS. Make sure that the BESA is added as a local admin with fill read/write access to the entire volume

SOLUTION
lmosla's picture

Hi jon_manager,

How does a regular job run (not a test job) ?   Make sure you have installed all of the Backup Exec Live Updates.

 

 

SOLUTION
jon_manager's picture

also took note of this article http://www.symantec.com/business/support/index?page=content&pmv=print&impressions=&viewlocale=&id=TECH189560

Checked the 'Enable selection of user shares" option

A regular job ran OK (as a copy) but with warnings in the log -

"Remote Agent not detected"

"V-79-57344-65277 - Snapshot technology not detected"

 

So I guess that has solved that problem.

I have run liveupdate and latest updates are installed, however it shows Service Pack 1 and a list of hotfixes. Is this really latest? I'm sure I've read somewhere of Service Pack 1a or 2?

Can you confirm what the latest version / build / service pack is please?

pkh's picture

The latest SP is SP4 which has just been released and may not be available on LU. You can download it here and install it manually

http://www.symantec.com/docs/TECH212772

SOLUTION