Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE 2012 - How to change or view the backup method for incremental

Created: 09 Apr 2014 • Updated: 11 Apr 2014 | 8 comments
This issue has been solved. See solution.

Hello,

Sorry for my bad english.

I'm using the french of backup exec 2012 SP4 and i'm using complete backup the sunday and incremental backup each other day of the week.

I'm unable to see the "Files and folders" in my job but i can see it inthe defaut parameters of a job or when i'm creating a new job. Can we see the "Files and folders" section of an existant job ? I don't know which parameters is used for the incremental (Time modification or Archive bit). I searched in the database but it's not very easy...

Thanks for the response

Operating Systems:

Comments 8 CommentsJump to latest comment

lmosla's picture

yes, you should be able to see the selection list of your job by right clicking on the job and selecting edit then on the left of the Backup Properties window click on edit again.

What is the OS of the remote server?  For a test can you back it up with a One-Time Backup job?

pkh's picture

After you double-click on your job, you should click on the Edit button on the right-hand pane.  In the job properties, you should see Files and Folders.  Clicking on this would show you the backup method whether it is modified time or archive bit and you can change it.

If you do not see this when you edit the job, is it for all jobs or just one particular job?  If it is one job, maybe you can try re-creating it.

goyer's picture

On the first capture, you can see what i see on my original job.

Capture1.JPG

And a capture from a new job juste create and edited.

Capture2.JPG

The OS server is Windows 2008 R2 Standard SP1. I don't want to re-create it because i don't want to make an error. The are 1 full, 1 incremental and 3 duplication. I think the are a solution and a value to change in database.

pkh's picture

If you do find a way to show that setting without recreating your job, do let us know how.

rameshbabu_bupathy's picture

I suspect that there is no files or folders (from none of the volumes like C:\ or D:\ etc.) selected in the selection list. Could you make sure at least one file or folder selected in one of the volume? To select a file or folder, you can click EDIT in the left-side box in the 'Backup Definition Properties' dialog and select a file or folder under C:\ or D:\ drive (any one drive is enough) in "Backup Selections" dialog (in the tree view under "Browse" tab). After this, verify "Files and Folder" tab is visible that you have reported originally.

Regards,

Ramesh Bupathy (Symantec)

Regards,

Ramesh Bupathy

SOLUTION
goyer's picture

Your post give me an idea. I explain my problem. I mount a snapshot on a SAN of a volume of antoher physical server. I mount it before backup and unmount it after the end of the backup. But when i edit the job, the volume in unmounted so for backup exec, there is no "valid" selection at this moment... Maybe a functionnality to add.

I test to mount the volume before editing the job and it's ok !

rameshbabu_bupathy's picture

It's interesting to know your usage scenario. Thanks Goyer for taking time to share with us.

Regards,

Ramesh Bupathy