Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE 2012: Job seems to finish, tape ejects, but no complete?

Created: 27 Sep 2013 • Updated: 06 Nov 2013 | 4 comments
MIXIT's picture
This issue has been solved. See solution.

HI all,

I just did my first test backup with BE 2012.  The server is a 2008 R2 physical machine with just about nothing on it yet.  Hyper-V role insetalled but no VMs. 

I ran a test backup to an internal ultrium tape drive.  The job creation process was pretty good, easier IMO than BE 2010. 

The backup took about an hour to run, I came back to check on it, and the tape had been ejected (during job creation I had specified to Eject tape).  Yet the Job Activity screen showed it was still Active, but no other prompt for say, a 2nd tape or anything.  The timer was still incrementing, but no data processing was happening. 

I took out the tape, put it back in, and within about 5 seconds the job went to Completed status. I did not sound as though additional data was written to the tape. 

So this obviously isn't ideal if a person is not present to re-insert a tape, has anybody seen this?  I'm going to re-run the job and see if it does it again. 

Thanks! 

Edited:  Just wanted to add that as I re-inserted the tape and the job status went to Completed, it did not eject the tape as I expect it should have at the official completion of the job. 

Operating Systems:

Comments 4 CommentsJump to latest comment

Jaydeep S's picture

Look in the Alerts section for any alert for "Media Remove". See if it has been set to auto respond. This technote can help

http://www.symantec.com/docs/TECH23213

 

SOLUTION
MIXIT's picture

Odd that I did not see an email telling me this post had been responded to.  In any case thanks to all of you for replying.  I haven't had the issue so much anymore since the server is now with the customer, but I do see the media remove alerts each day and I click Respond Ok.  I'll delve into alert configuration more soon so I can have this stop.  IMO the job should mark completed once the eject has occured, not when I click Ok to the alert but then again the logic makes sense that it needs a reply first.  So I'll find that way to autorespond it as mentioned. 

 

Larry Fine's picture

When you inserted (or re-inserted) a tape, I think BE auto responed to the hidden alert that was requesting you to remove the media from the drive.

If you find this is a solution for the thread, please mark it as such.

pkh's picture

The reason why the job is still running after the tape was ejected, is that you have not responded to the Media Remove alert.  Once this alert is responded to or you re-insert the tape, the job will complete.

If you want you can Click on the BE button ---> Configuration and Settings ---> Alerts and Notifications ---> Alerts Categories ---> click on the Media Remove alert and configure an auto-reponse.