Video Screencast Help

BE 2012: Local Install for RAWS grayed out?

Created: 26 Sep 2013 • Updated: 27 Sep 2013 | 3 comments
MIXIT's picture
This issue has been solved. See solution.

Hi all. 

I have this newly built 2008 R2 server that is to become a Hyper-V host soon.  The OS is patched fully, but nothing else is installed.  Windows is activated.  It is a non-domain server and has no network connection yet.  (It used to via DHCP, so I could do LiveUpdate, but I've since set to static but it is not connected)

I've successfully installed the core product/media server and LU says my product is already up to date.  When I go to install the RAWS agent on this media sever, I the option is grayed out.  The only option is this "Create Transform set' or someting which relates to Active Directory, and this is not a domain server so I know this option doesn't apply. 

This leaves no option to install local RAWS.  My first though is that maybe local RAWS is a default part of just installing the media server, but if I run the Backup Exec Agent Utility it sess nothing. 

Next I will try to use BE itself to push the agent locally, but is that what I shiould be doing?  Is it normal that a local install option is available, yet grayed out? 

Thank you. 

Operating Systems:

Comments 3 CommentsJump to latest comment

Donald Eady's picture

No raws is installed on the media server as a part of the install and should already be on the machine... Please verify this in windows services to see is the backup exec remote agent for windows  is present

I hope this posting was helpful

  

SOLUTION
Rahul Kumar1's picture

You do not have to seprately install RAWS on Media server. It gets installed along with the product itself. RAWS only need to installed on the remote servers which you want to backup.

 

Thanks

MIXIT's picture

Thank you both.  I should have thought to check services but yesterday was a rough day so I was a bit outif it.  I appreciate your help.