Video Screencast Help

BE 2012 Problem backing up Exchange 2010 Database

Created: 23 Aug 2013 • Updated: 26 Aug 2013 | 7 comments
This issue has been solved. See solution.


I have a Problem with BE 2012 backing up my Exchange 2010 Database.

We got the following system: BE 2012 SP2 running on Windows Server 2008 R2 Enterprise and Exchange 2010 on Windows Server 2008 R2 Enterprise.

Daily backups were running well, storing the backup on disk and tape.

Some days ago the C: partition on my Mailserver ran out of storage, because of old temp files and mail.que . We deleted some temp files, free storage is now about 5GB. InboxDB and PublicFolderDB are on F: partition with enough free space.

After this day, Backup Exec does NOT recognize my Mailserver as a Mailserver. Backup Selection shows now just C:, F: and Systemstatus. The tab Selectiondetails still shows the Microsoft Information Store included, but every test of my credentials fails. In new Backupjobs I cant select the MS Information Store. If I add the server again (I dont deleted the old one) in Backup Exec it does'nt help, Backup Selection shows not the MS Information Store.

Found this doc but I think manual installation wont solve my problem, because auto install haven't.

Any Informations how to solve my Problem?



Operating Systems:

Comments 7 CommentsJump to latest comment

VJware's picture

Is  the remote agent updated with SP2 ?

Try uninstall the remote agent from the exchange server and reinstall the agent.

Lastly, is the Agent for Applications & Databases license installed ?

Chris2012's picture

If I try to update the remote agent Backup Exec says the latest version is already installed.

If I uninstall the remote agent, do I lost my backup jobs for the mail server? And how can I uninstall the agent?

Yes, the license is installed.

VJware's picture

Uninstalling the agent will not delete/remove existing jobs or backup sets. Using the Add/Remove programs, you can uninstall the remote agent.

Donald Eady's picture

Chris , 

 If the above suggestions dont resolve the issue.. Please try Uninstalling the agent for applications and databases fromt he media server then reinstalling it... 

I hope this posting was helpful


Chris2012's picture

Well I made a screenshot of the installed features on the media server, Agent for Applications and Databases looks for me like it's installed:

Auto install shows just the Agent for Windows for my mail server. Is that normal or should the Agent for Applications and Databases be displayed? Sadly I can't choose which agent I want to install.

Think I'm gonna try the Agent for Windows, if it doesn't work I'll try the suggestion from Donald Eady.

Donald Eady's picture

Chris, ,

         what Vjware was suggesting was that you uninstall and reinstall the remote agent on the machine that youre trying to backup not the media server. As per your screen shot you are looking on the media server... FYI you would be in the right place for the solution that i suggested from the screen shot that you posted you would uncheck the agent for applications and databases and then continue (next/Weiter ) through till the end.. then do it again and reinstall the agent ... 

I hope this posting was helpful


Chris2012's picture

I uninstalled and reinstalled the remote agend on my mail server but it did'nt help.

Today I tried your suggestion, uninstalled and reinstalled the agent for applications and databases on my media server. Between both and after I restarted the server and now my mail backup is working again!

Thank you very much for your help!