Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE 2012 Scheduling

Created: 08 Mar 2013 | 7 comments

The scheduling options selected for this job do not allow it to start later than 20:59:59. It will be considered missed and rescheduled. Check the scheduling options to ensure that they allow enough time for the job to finish running before it is rescheduled.

I get the above error on my backups and for the life of me i can't find where to change the time above.

Any ideas?

Operating Systems:

Comments 7 CommentsJump to latest comment

Sush...'s picture

Hello Stace,

    Please refer to the following technote

http://www.symantec.com/docs/TECH185853 : Backup Jobs get missed and alerts are displayed in Backup Exec 2012

http://www.symantec.com/docs/HOWTO73353 : About selecting data to back up

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Triven's picture

Thanks Sush, I have made the changed i will let you know how it goes Monday.

Many Thanks

Kind regards

Riven Associates Ltd

htt

Triven's picture

Hi Sush,

I tried both options A and B, but got the same error.

I set the job to start at 21:00

Is there a way to find where i can change the part where it says "for this job do not allow it to start later than 20:59:59"

Kind regards

Riven Associates Ltd

htt

pkh's picture

How many hours did you set the Keep the job scheduled for parameter?  If you have set it for 24 hours, then it will not start later than 20,59,59.  You add the start time of the job and the Keep the job scheduled for parameter to get the time in the errro message.

Sush...'s picture

Hello there,

   Do you have 2 jobs running for the same server at the same time? 

Or

   Do you have 2 different backup applications backing the same server at the same time?

This are the scenarios where the backups would give that error. Ensure that there is only one job running for the server which is getting backed up. Also try to reboot the server (if possible) and then run the backups.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Triven's picture

I have SSR 2011 running also but that was not effecting BE2012 until last night.

I will check the schedules for both.

Kind regards

Riven Associates Ltd

htt