Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

BE 2012 Small Business Completing, but then failing with error "Access to a device was not authorized with this edition of Backup Exec"

Created: 24 Apr 2013 • Updated: 25 Apr 2013 | 4 comments
This issue has been solved. See solution.

We have a brand new SBS 2011 Premium Server - Post Migration.

We are using Backup Exec 2012 Small Business Edition to backup the server to a brand new RD1000 drive with 2 TB disks.

We have a total of 199GB of backup data.

I have registered Backup Exec licenses.

Specific version of BE:

BE2012-Issue-1-2013-04-24_0754.png

I had the RD1000 set to eject after completion. When the backup job finished, I recevied an alert and then 2 messages. The alert indicted to remove the disk, but it looked like it was stuck on verify. When I removed the disk, I recevied the following 2 messages in order from top to bottom:

BE-Error-1-2013-04-24_0759.png

BE-Error-2-2013-04-24_0757_0.png

I'm pretty certain this has to do with the RD1000 auto eject after backup so I turned that off, but does anyone have any additional insight here?

Operating Systems:

Comments 4 CommentsJump to latest comment

VJware's picture

Looks like the error is on the catalog job. It could be possible as the option to eject the RDX drive after backup is choosen, however the catalog job automatically starts after the completion of the backup job.

Disable the option to eject the RDX drive & let the catalog job complete successfully.

Trivious's picture

Yeah it stuck on verifying at 100% and then alerted me to eject the drive. Once I ejected the drive it tried to catalog, so this is really weird. I disabled eject, but I'm not convinced that will help since it prompted me to eject BEFORE running the final catalog. That just doesn't make sense to me. What is there to catalog if the drive is ejected other than air?

*0.o*

Trivious's picture

Well the backup completed with exceptions so I fixed that as well. However, I need the drive to eject after it catalogs and sends the success email and I dont know why the eject feature is doing it before the drive catalogs. Is there anything I can do to fix this?

Trivious's picture

I resolved the eject issue.

 

I leave the eject check box unmarked and the job completes and successfully catalogs.

Then I went to storage and right clicked on the device.

I highlighted eject and the side menu popped out and there is a schedule button.

I checked the time my backup job completed and then scheduled the eject to occur long after the backup completes.

 

Worked a charm. I hope this helps someone else. See the images below.

BB-Eject.png

BB-Eject-2.png

SOLUTION