Video Screencast Help

BE 2012 SP4 AVVI exception V-79-57344-38721

Created: 10 Apr 2014 • Updated: 25 Apr 2014 | 6 comments
This issue has been solved. See solution.

Backup Exec 2012 with SP4 running on Windows Server 2008 backing up several Windows and Linux VMs from a VMware ESXi 5.0 host in a D2D2T scheme with daily incremental and weekly full backups to deduplication storage and linked duplication to tape. GRT is enabled for the Windows VMs.

On Monday, one of the VMs was restored from backup. Since then, every incremental backup run reports an exception for that machine:

V-79-57344-38721 One or more virtual disk images could not be loaded:

(The message ends at the colon.)

The VM in question has two virtual disks. Before the restore, backups of that VM have worked without a problem.

I have manually started a full backup run which completed successfully without an exception, but the next incremental run reported the exception again.

A search of the Symantec site for that error did not come up with any hits that seem to match my environment.

Questions:

  • Do I have a usable backup of that VM now or not?
  • How can I find out which of the VM's two virtual disks is affected?
  • What are possible reasons for that exception?
  • And of course: what can I do to fix it?
Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture

Hello, regarding the exception have you seen this? http://www.symantec.com/docs/TECH170584

Artegic's picture

Yes, I've read TECH170584. It refers to Hyper-V. I am using VMware.

ecnivnaj's picture

Hi Imosia,

Are you getting this exception on non-windows VM, if yes kindly try to disable GRT on the job properties and see if this helps. SInce GRT is not supported on a non windows server.

Thanks,

CraigV's picture

...Artegic is the OP.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Artegic's picture

As I wrote, only Windows VMs have GRT enabled. The machine showing the exception is one of them.

Artegic's picture

Problem has disappeared all by itself. No idea why. Marking as solved.

SOLUTION