Video Screencast Help

BE and Tape Library

Created: 09 Nov 2012 • Updated: 15 Nov 2012 | 4 comments
This issue has been solved. See solution.

Hello,

We are using BE 2010 R3.  We have a Scalar i40 tape library.  Recently, we purchased a license to expand the number of slots.  The license was installed and the library shows that the slots are available.  When I logged into BE, it did not pickup the new available slots.  I rebooted the media and received the same result.  I then shutdown the media server, rebooted the library, and started the media server.  I'm only still only showing 24 slots available and should see 35.  I didn't see anything under configure devices that would help resolve the problem either.  I don't know what else to do or what I'm overlooking.  Any assistance would be greatly appreciated.  Thanks!

William

Comments 4 CommentsJump to latest comment

AmolB's picture

Try below steps

1) Disable and Delete library from BE console.

2) Install Symantec drivers for the tape drive

3) Restart all BE services.

I checked Quantum's site for Saclar i40 tape library and it shows that you can have 25 or 40 slots

in the library but you are saying that there are 35 slots in the library. 

http://www.quantum.com/ServiceandSupport/SoftwareandDocumentationDownloads/SI40/Index.aspx

sdcadmin's picture

Hi Amol,

I followed the directions and still don't see the newly licensed slots.

You are correct.  We are fully licensed for 40 slots.  5 slots are designated for I/E operations, so I should only see a total of 35 slots available for storage.  I apologize for the confusion.

William

Larry Fine's picture

what does it say in your adamm.log?

looks for the section like:

                     1st Slot Number         0
                     Number Of Slots         216
                     Portal Slots            20
                     Import/Export           Robotic

If that doesn't say "40", then I would focus on the robot side of things.  Basically, BE knows whatever the hardware tells it.

If you find this is a solution for the thread, please mark it as such.

sdcadmin's picture

The problem has been solved.  Using the Scalar i40's web interface, we had to set the number of available slots.  All slots now show and are available.  Thanks Amol and Larry for your help!

SOLUTION