Video Screencast Help

BE Appliance 3600 additional Tape Drive

Created: 08 Jan 2014 | 15 comments
Backup.Admin's picture

Dears,

One of our customer purchased BE Appliance and Tape Library Expantion License, they have a tape library with two tape drive, the Applinace comes with ons SAS port, and the SAS cable when connect the cable to one tape drive the BE detected one tape drive.

Please need your recommendations.

 

Operating Systems:

Comments 15 CommentsJump to latest comment

CraigV's picture

...If Windows (what the 3600 appliance is based on) doesn't see the additional drive, then BE won't. You'd need to sort out the Windows detection issue first.

The LEO license will allow you to see additional drives in a library so there should be no hassles there.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Backup.Admin's picture

CraigV,

BE Applinace 3600 is based on Windows Storage 2008 and run as Remote App, but cant log In to windows OS for Appliance, you only can run BE and the Remote Console of BE.

Appliance comes with one SA interface, when connect it to tape lkibrary one drive is connected and the rest drive doesn't connected, so the BE detected on Tape drive. dose the BE Applinace can detect the tape library and the second tape drive with one SAS cable ?

 

Regards,

CraigV's picture

Hi,

 

While the appliance is seriously locked down, you can remote into it by following the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH169781

That said, although the appliance has 1 SAS interface, the additional drives within the library are all cabled internally. There should be, and would be, no way to connect a second SAS cable to a second drive within the library.

You'd simply connect the library, rescan for hardware changes so the additional drive is detected, add the LEO license to Backup Exec and then check to see if BE sees it.

If you remote into the appliance, and Windows does not see the additional drive, that is the issue you need to sort out in order for BE to see it.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Backup.Admin's picture

Thanks for your reply, This Technote enable to remote access to the BE 3600 Appliance remote Powershell not to Windows OS. I tried it.

Thanks

CraigV's picture

Well, it enables access to PowerShell and from there you enable remote desktop which stays available until the appliance reboots...did you follow the entire TN? Taken from the bottom of the TN:

Once the powershell has connected to the appliance from these commands above, the MSTSC can be run from the machine to the name or IP address.

  • Creating a desktop shortcut to the BE 3600 Powershell:
  • Right click on the desktop | new | shortcut
  • Enter powershell.exe -noexit enter-pssession -computername <appliance IP> -credential administrator -configurationname appliance

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Backup.Admin's picture

Yes, Many Thanks. I run the MSTSC and add the IP address of the appliance it connect to the server and loading but it log out directly.

Really my main issue to show tape library on BE with two tape drives :(

Many thanks for your kind cooperation.

 

Backup.Admin's picture

Just Want to update you, that I contact Symantec Support and they informed that I should use Y SAS Cable to connect the both tape drives with the Applinace. Is that make since, I already purchased the Applinace and LEO license but they shipped single SAS cable.

Thanks!

Marianne's picture

... but they shipped single SAS cable.

Not sure who the they are, but cables (SCSI, SAS, Fibre) are not normally part of server or device purchase and must be purchased separately.

Connection to tape library is normally documented in the library user manual. I have seen pages in such manuals with diagrams detailing connection options.

Have you (or your customer) tried to consult the library documentation? I'm sure you would have seen an option to use a Y-cable.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

CraigV's picture

...what make and model of library is this? The cabling for a second drive should happen internally in the drive and there should be no need to connect a Y-cable to the library and then the second drive in order to have it presented to the OS...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

I am using a HP MSL 2024 and it comes with a SAS fan out cable. See the HP document below.

http://h20565.www2.hp.com/portal/site/hpsc/templat...

The cable is capable of supporting up to 4 tape drives. The fan out ends go into the tape drives and the single end goes into my server. The same cable configuration should be used to connect the appliance to the tape drives in the tape library. The Symantec tech support guy is comedy in that you need a Y-cable. After you install the second drive, access the library through its Web interface, if you see the second tape drive and the appliance don't, then you need to work with tech support to get it resolved. This assumes that you are using a fan out or Y-cable

Backup.Admin's picture

Tape library is IBM TS3100, LTO6 , Two tape drives for each tape drive ( 2 SAS) Interface.

as in the attached.

 

Tape drives Interfaces
Backup.Admin's picture

No I did not try Y-cable. I just have normal SAS semi SAS cables. I need to know what are the suitable cable should I purchase Y-cable or fan out or is it will work without these cables as CraigV informed.

Thanks for your kind cooperation.

CraigV's picture

...best bet is to get hold of a reseller and see if there is an official IBM cable for this (I can't find one). I'd say stick to the official part # as IBM (and any other vendor) might become sticky with a grey part, or unofficially supported part.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Backup.Admin's picture

I found that there is a cable from IBM it is Mini-SAS/Mini-SAS 4x Interposer (from HBA with SFF-8088 to maximum four cables with SFF-8088) (feature #5500)

http://www-01.ibm.com/common/ssi/cgi-bin/ssialias?subtype=ca&infotype=an&appname=iSource&supplier=649&letternum=ENUSA07-0613

 

http://www.i-tech.com.au/products/110134_IBM_Mini_SAS__Mini_SAS_4X_Interposer.aspx

 

I also checked with Symantec Support and informed me it is supported from Applinace side.

I will rrequest the cable and update you,

Thanks,