Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

BE support tool shows mailbox database backup in progress when it is not.

Created: 12 Dec 2012 • Updated: 25 Apr 2013 | 1 comment
This issue has been solved. See solution.

 

The backup of The exchange DAG was working fine for a few months and then suddenly a couple of weeks ago it started failing halfway through database 2. Running the BE support tool it shows a warning that there is a backup in progress for mailbox 2 but there is none active in Backup exec and I had infact deleted the backups from the server and reset this up with the first backup set for friday. vssadmin list writers shows no errors for any of them except for the following. 
 
Writer name: 'ASR Writer'
   Writer Id: {be000cbe-11fe-4426-9c58-531aa6355fc4}
   Writer Instance Id: {66292319-26a5-43c1-87b3-b65ceadd58bd}
   State: [7] Failed
   Last error: Timed out

no errors are listed in the event viewer pertaining to backup exec on the mailbox 2 server.

Comments 1 CommentJump to latest comment

Backup_Exec's picture

Hi

 

Have you tried doing a failover for database 2 from one active to passive as it is in DAG and then try doing backup of it again and check

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION