Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE V12 and Exchange 5.5

Created: 13 Aug 2008 • Updated: 23 May 2010 | 2 comments
This issue has been solved. See solution.

Hello

 

I'm currently using BE 9.1 to back up an Exchange 5.5 server running on a Windows 2000 SP4 platform. New replacement servers are currently being built with Windows Server 2003 R2 and my intention was to install BE 9.1 onto these new servers to keep everything the same.

 

However, it seems that BE 9.1 isn't supported on Windows 2003 R2 so I'll need to upgrade. Looking at the BE V12 details it doesn't appear to include an Exchange 5.5 agent which is going to be a bit of a problem as we can't upgrade Exchange due to various difficulties within my organisation. 

 

Not sure what to do now. Install BE 9.1 and hope that it works ?? Upgrade to another old version of BE (v10 or v11) ?? Is there a way to backup Exchange 5.5 with BE v12 ??

 

Any help or advice would be much appreciated.

 

Many thanks

 

Gary

Comments 2 CommentsJump to latest comment

Vijay S Mishra's picture

Install BE 12.0 on the media server and keep the remote agent for version 9.1 on the exchnage server. You would get exceptions/ errors  in the job but the data would be backed up. Of course this would not be supported configuration.

 

Also, The comapatibility list for BE10 d is : http://support.veritas.com/docs/278254

and for BEWS 11 d is : ftp://exftpp.symantec.com/pub/support/products/Backup_Exec_for_WindowsNT/286600.pdf

 

 

 

SOLUTION
Gary Hurst's picture

Thanks Vijay

 

The supplier has told me that I need to purchase 11d remote agent which will backup Exchange 5.5 (albeit an unsupported config). I've read in another thread that 9.1 agents won't work with BE 12.

 

Gary