Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

BE12.5 and RALUS 2010

Created: 21 Jun 2011 | 4 comments

I'm currently running Backup Exec 12.5 as I have some old Windows 2000 SP4 servers and I was told that BE2010 doesn't backup Windows 2000 (or at least it is no longer supported). I have a new CentOS 4.8 server and purchased RALUS for BE2010 since I was told that is the current license I could buy for. Can I install the license for use on BE12.5 to backup my CentOS server? Or can it only be used on BE2010? If it can only be used on BE2010, will BE2010 backup my Windows 2000 Servers? What issues are there? 

Comments 4 CommentsJump to latest comment

Dev T's picture

You wont be able to install the License for BE2010 in BE12.5. The license for BE2010 will only get installed in BE2010.

 

As per the SCL for BE2010, windows 2000 is supported but it must be SP4 with Rollup-1

http://www.symantec.com/docs/TECH137682

SCL Page # 27

hope this helps...

Its a best practice to have a "Support Contract" with Symantec...
 

Dennis Olidis's picture

Thanks for the info. That does help.

 

Dev T's picture

if it helped...Please mark it as a solution

Its a best practice to have a "Support Contract" with Symantec...
 

pkh's picture

Do note that CentOS is not supported by either BE 2010 or BE 12.5.  You can check the SCL quoted above.

It has been said in some earlier discussion that BE 2010 can be used for BE12.5.  I have not tried this.  You can try entering the BE 2010 in BE 12.5.  If they are accepted, then fine.  Otherwise, you can Symantec licencing and request that your BE 2010 licence be converted to BE 12.5.