Video Screencast Help

BE2010 New Installation,Wana to keep old catalogues:

Created: 30 May 2011 • Updated: 31 May 2011 | 4 comments
This issue has been solved. See solution.

Hi All,

My old backup server is going to dead:

I want to install a new backup exec 2010 with the same key and Library expansion options on a new server.

How i can migrate existing database to allow old catalogs / backup jobs to be seen on the new server.

 

Step by step guidance.

 

Thanking you in advance!!!

Comments 4 CommentsJump to latest comment

Sush...'s picture

If you want to migrate from same version of Backup Exec but on different server then please refer to the following technote which gives step by step process:

http://www.symantec.com/docs/TECH67768 : How to migrate (move) Backup Exec from one system to another with the same version of BE, Windows and same or different computer names.

 

Note that BE 2010 R1, R2 and R3 are not considered as same versions but are different versions of Backup Exec though they are from BE 2010 family.

So if you are migrating from one BE version to another then follow the technote given below:

http://www.symantec.com/docs/TECH67296 : How to migrate from Backup Exec from one version to an another on different server with a different server name. 

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
StockholmGuy's picture

Thank You sush.

I have another question if u can help a little.

I have a upgrade version of backup exec 2010 at my old server.

Before it was BE 12 and i upgrade it to BE2010.

Can i install that upgrade version at  some other server as new installation.

because i have winserver 2008 at new server so its not possible to migrate.

and i will decommissioned the old server.

Kindly advice!!

Sush...'s picture

Yes you can use it. Again refer to the same technotes that are provided.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

StockholmGuy's picture

Hi again,

i install the new be2010 with every thing new and i ,according to the Tech note copy catalogue and Data folders. But when i want to restart the services it doesnt work,...i tried many times.

 

Then i reinstall the backup exec 2010 . and now its working but i have to reconfigure every thing ..