Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

BE2010+Moss, 0xe0000f09 - An error occurred when writing to the Backup Exec database.

Created: 20 Oct 2010 | 6 comments

A backup job fails with the error "0xe0000f09 - An error occurred when writing to the Backup Exec database. A synthetic backup of this resource will not include the data backed up by this operation until the next full or incremental backup of this resource."

 V-79-57344-3849

According the reference:http://www.symantec.com/business/support/index?page=content&id=TECH53393&actp=search&viewlocale=en_US&searchid=1287563964956

I checked the drive of Catalog, which has 38.6GB free space, even now, I changed the Catalog path to D:, and restart the backup job(included full  and increment backup), it completed successfully.

but when I checked it the next day, the same error presented itself, can anybody tell me the reason? thanks a lot!!

Comments 6 CommentsJump to latest comment

Mahesh Roja's picture

After changing have rebooted the server once and checked?

If this Info helps to resolve the issue please Mark as Solution

Thanks

CraigV's picture

Hi sunjun,

 

Can you please run a repair of the BEDB in BEutility.exe, and try the backup again?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sunjun's picture

Hi CraigV

I have tried run the repair of BEDB in BEutility.exe. but get the same problem. do you have other suggestions?

thanks a lot!