Video Screencast Help

BE2010R3 cannot restore to OSX 10.6.8 Server Invalid Credentials

Created: 12 Sep 2012 • Updated: 16 Sep 2012 | 5 comments
This issue has been solved. See solution.


I have BE2010R3 (fully updated) that successfully backs up a OSX SL 10.6.8 server, however a restore fails with error:

Final error: 0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-39777

The link does not provide me with any relevant information in this scenario.

This is using the same credentials as the backup job. The user is root, so *should* have access to the entire OSX server.

Unfortunately my attempts at resolving it have hit a brick wall...


Comments 5 CommentsJump to latest comment

VJware's picture

While creating a restore job, the system logon account is used as default under the resource credentials...Pls confirm if you explicitly changed it to use the 'root' account or not...

Are you restoring to the same system or to a different system ? And was this Mac system added under user-defined selections or under favorite resources node ?

dfisher75's picture

Hi VJWare,

Thanks for the reply.

The restore job is being created with the root user account of the OSX server.

I have been trying to restoe to the same system the backup is taken from with a redirection on the OSX Server, but I've also tried to restore to the backup server C:\ drive as well.

The backup job has View by Resource >  All Resources > Favourite Resources > Macintosh Systems > servername.fqdn...



Chris Riley's picture

Have you tried to restore back to the same location on the Mac server?

In other words, create a temp folder with a few small text files. Back that folder up and then delete it. Then restore back to original location.

dfisher75's picture

@Chris, I hadn't attempted to restore to the same location, but when I did it was successful (I just renamed the original directory) - so it'd appear to me that BE/RAMS won't redirect files on restore.

@pkh - I did this also after you mentioned it. Thanks.

Issue resolved, TYVM!