Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BE2010R3SP2 - Weekly Backup Jobs Failing with Unknown Errors

Created: 20 May 2013 | 5 comments

Several of my full weekly backup jobs are failing on the weekends.  All the backup jobs are writing to a B2D device.  In backup monitoring, the job fails with an E00084F4 error code. In the job log of Backup Exec, I get the error message:

+++++++++++++++++++++++++++

Storage device "blah blah" reported an error on a request to write data to media.

Error reported:
Not enough storage is available to process this command.

V-79-57344-34036 - An unknown error has occurred.

+++++++++++++++++++++++++++

My backup devices have 3TB free and the backup jobs are normally only 800GB in size, so that doesn't make any sense.  I checked the Windows Server Event Viewer and I see these messages:

+++++++++++++++++++++++++++

An error occurred while processing a B2D command.
Drive: Write() WriteFile failed 0/64 @ 233938119 (G:\Backups\blahblah\B2D000713.bkf). Error=8

+++++++++++++++++++++++++++

Any idea why this is happening?  Again, I have a SAN and a NAS connected to the backup server and this error is showing up for both drives on different backup jobs.  Only occurs on full backup jobs.  If I re-attempt to run the job, eventually it will complete throughout the week.

Thanks in advance.

Operating Systems:

Comments 5 CommentsJump to latest comment

Donald Eady's picture

Hey  Nuri Inuk , 

    This may be related to the PagePullSize.. Please take a look at the following document

Article URL http://www.symantec.com/docs/TECH5469

I hope this posting was helpful

  

Nuri Inuki's picture

The PagedPoolSize was already set to 0; however, the other value did not exist.  I've put it in and will restart once all the backup jobs are completed to see if that will address the issue.  Thanks for the input.

Nuri Inuki's picture

First weekend, the job didn't fail, but now it's starting to fail with the same error messages again.

pkh's picture

Is your drive using 4k sector size?  If it is then, this is not supported by any OS other than Windows 2012 which is currently not supported by BE.  You would need to reformat your drive to 512e sector size.

Nuri Inuki's picture

I ran the following command on both my drives:

fsutil fsinfo ntfsinfo f:

And both drives report back that their "Bytes per Sector" is 512, but their "Bytes Per Cluster" is 4096.  Which one is the exact sector size?