Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

BE2012 Backupjob without GRT can`t erase Exchange Transactionslogs

Created: 09 Oct 2012 • Updated: 09 Oct 2012 | 5 comments
This issue has been solved. See solution.

Hello,

Today the Exchange Backupjob wasn`t complete sucessfully, so the Exchange Server have less diskspace (10gb free) for write Transactionprotocollfiles.

I create a new backupjob, select 3 or 4 stores from 12 and dont mark the option "Backup with GRT". But when the backupjob was completed, the log folders from stores have the same size as before.

I start the same job and mark the GRT option, after the job was completed -> Exchange delete the transactionlogs.

is this new in be2012?

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

CraigV's picture

Any reason why you wouldn't use GRT which makes life easier?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Lykantroph's picture

Hi CraigV,

Normally i use GRT but today the situation was the last exchange backup fail and exchange had less discspace for exchange transaction logs. A backupjob without mark GRT is faster as a with GRT.

My first action was to make a backupjob and after it is complete, exchange have enough diskspace for new transaction logs.

thank you

ZeRoC00L's picture

Did you create a One-time backup job for Exchange  (aka Copy backup) ?

http://www.symantec.com/business/support/index?page=content&id=TECH187838&actp=RSS

If this response answers your concern, please mark it as a "solution"