Video Screencast Help

BE2012 - Connect a robot and a tape drive

Created: 16 Jul 2013 • Updated: 17 Jul 2013 | 8 comments
This issue has been solved. See solution.

I´m using BE2012 connected to a robot with LTO5 tapes.

but i have another tape drive from old backup system (LTO4), too.

 

Can i add the tape drive LTO4 to my BE2012 system???

This way i could run two backup jobs at same time...

BE will recognize the new drive?

 

Thanks a lot.

Operating Systems:

Comments 8 CommentsJump to latest comment

lmosla's picture

Verify the other tape drive is on the Backup Exec 2012 HCL and be aware that this may cause system performance issues so it would be wise to stagger the jobs a bit.

 

SOLUTION
hmontero's picture

The tape drive is in HCL..it was working in BE2010.

Tks

 

Larry Fine's picture

Without having more details about your specific equipment & environment, the general answer is "yes", you can have multiple tape drives.

If you find this is a solution for the thread, please mark it as such.

hmontero's picture

the LTO4 tape unit was working in a BE2010..so is in the HCL.

Tks

Donald Eady's picture

I agree with the previous postings.. Provided that the drives are found on the HCL there should be no problems with you adding the drive.

Please note that backup exec will allow for one tape drive per robotic library. If you would like to add an additional drive you would need to purchase a Library Expansion Option(LEO) license. See below 

 

http://www.symantec.com/docs/HOWTO22778

Edit... 
 
Clarification on my statement above.. There is the potential for issue if the library attempts to load an LTO 5 tape into the LTO 4 drive as it would not be able to read or write to it. If your using a barcode scanner you should be able to partition the library so that LTO 5 tapes target the LTO 5 drive.
 

I hope this posting was helpful

  

SOLUTION
hmontero's picture

Donald,

My answer is because i have a robot library (LTO5) with 25 magazines and i want to connect too, another unit ( standalone tape unit - LTO4).

Of course, i´ll use LTO4 into standalone unit, and LTO5 into robot.

Both units must work independently.

I will configure a job in the robot..and another job in the other unit.

LMOSLA said it could be an issue in performace.

 

Note: the new tape unit (standalone) was working on a BE2010...so is in HCL

lmosla's picture

Just to clarify: the reason it may possibly impact performance is because of the jobs using the servers system resources at the same time. Putting a small lag in between the jobs would reduce this if it is a problem.

hmontero's picture

LMOSLA..thank you.

Just wanted to know if BE could work with 2 different backup drives or could i have some kind of problems.

(1 robot and a single tape drive.)

Thanks  a lot