Video Screencast Help

BE2012 SP2 Cannot set Job Defaults

Created: 12 Aug 2013 | 6 comments

Hi. I want to turn off verify for Duplicate to Deduplication Disk Storage Device so when I do one off duplicates it doesnt verify as you cant define this in the one off job (ie right click backup set and choose duplicate).

I have a CAS with Dedupe Store on the Server LAN and a MMS with Dedupe Store on a WAN connection. Not sure if that is relevant. I backup Servers to CAS Dedupe at high speed and then optimised dedupe to MMS on WAN.

Anyway on CAS when I go to "Configuration and Settings / Job Defaults / Duplicate to Deduplication Storage Device" and try to change anything I get an error. See attached jpg for details but it is

The server was unable to complete the requested operation.
A duplicate backups sets template must use a destination device that can be accessed by the same Backup Exec server as the device specified for the original backup set.
Calling Method 'UpdateDefaultbackup Definition'
BEMSDK Method 'CBemPolicy.Update'
BEMSDK Failure Code: -536813545:X8
Error: -536813545:A duplicate backup sets............

I have tried changing the storage to somethign different but no luck.

I can make this change on the MMS without error.

Noteable is the fact I recently removed a MMS on the Server LAN and had a bit of trouble getting rid of it. I cant remember exactly what I did but it also had a Dedupe Store. Maybe the "old" MMS Servers Backup device is still in the database somewhere and causing issues?

I would be very grateful for some help.

Cheers
Scott

 

Operating Systems:

Comments 6 CommentsJump to latest comment

Kunal.Mudliyar's picture

I have a CAS with Dedupe Store on the Server LAN and a MMS with Dedupe Store on a WAN connection. Not sure if that is relevant. I backup Servers to CAS Dedupe at high speed and then optimised dedupe to MMS on WAN.

This is fine.

Are you updated to SP2 on both CASO and MBES?

Technical Support

Symantec

scott.tkit's picture

Kunal, a very odd reply indeed given that SP2 is in the thread title and the bit you quoted wasnt really the point of my email. Thank you though....

Scott

Kunal.Mudliyar's picture

Scott,

I was just making sure  :)

Have you enabled sharing on the Deduplicaiton folder of the MMS?

Please check these Best practices for optimized deduplication

http://www.symantec.com/docs/HOWTO74447

Technical Support

Symantec

scott.tkit's picture

Yes both dedupe stores are shared with the other Server. My problem is not deduplication Kunal. Deduplication is working well. The problem is trying to set "Job Defaults". I was describing my environment to avoid replies like these...

Sush...'s picture

Hello Scott,

    If you are seeing entries from the older MMS then that needs to be deleted as they are orphaned entries. If the manual deletion is failing then it needs to be done by editing the database.

If the later is required then please open a support case with Symantec.

Also ensure that in the backup destination the old server entries are not selected.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

scott.tkit's picture

Hi. I am not seeing entries from the older MMS. It is sucessfully deleted. As the older MMS is deleted there are no backup destinations for the old Server. Once again, I only mentioned this in case it was obviously relevant.

Im happy to open a support case. I realise the purpose and limitations of these forums but am surprised that this error cannot be at least explained (not expecting a detailed fix) given all responses have come from Symantec Employees.

Ill leave this thread open a while longer if thats ok.... Thanks for participating.