Video Screencast Help

BE2012 strange behaviour

Created: 23 Oct 2013 • Updated: 23 Oct 2013 | 9 comments
This issue has been solved. See solution.


we installed a W2012-server 64bit and added an USB-HUB with 5 slots. We installed the RAWS and it took BE2012 about 20mins to take a backup. Last thursday we inserted 5 usb-stick into the hub and the next backup failed. It took BE2012 54 minutes and ended with E000848C not a byte was backuped. On Friday we deselected the 5 drives and the weekend-backup was done, but now it took BE2012 68 minutes. Last night again it last 54 minutes. Now i run a test (backup to tape) and after now 21 minutes no byte backuped but the operation is BACKUP SCAN. Can anyone tell me, what BE2012 is doing or trying to do? See the attached pic show the status after 10 minutes, but still nothing changed during writing this thread.

Operating Systems:

Comments 9 CommentsJump to latest comment

VJware's picture

Would recommend to cancel the current job first.

Then, click on the Backup Exec button (yellow icon at extreme top left corner), select Configuration and Settings, and then click Backup Exec Settings. Choose Preferences on the left side and uncheck the option "Display progress indicators for backup jobs. This requires additional time to pre-scan storage."

Post this change, try re-running the backup.

bandit61's picture

Progress of the first test-job: 

s68_48.jpg = after 48 minutes

s68_fertig.jpg = job finished

Detail joblog: 

Backed up 18 System State components

Processed 19'043'974'279 bytes in  18 minutes and  16 seconds.
Throughput rate: 994 MB/min
Compression Type: Hardware
s68_48.jpg s68_fertig.jpg
bandit61's picture


I started another job fpor backup an w2012-server without changing the settings you mentioned and after 3 minutes you already have a Byte/Count. But will change the settings and try again, keep you updated. 

bandit61's picture


change the settings you recommended, restarted the services, but still no action after 10 min (now writing).

the pic attached shows about 6min 31

VJware's picture

Is Backup Exec & remote servers completely updated with SP2 ?

Is this a RAWS based backup or any application backup such as SQL, Exchange, VM etc ?

Is this backup job running on the Managed media server or the Central admin server ?

Is the backup job targetted to a specific tape drive or a specific disk  & Is the storage device online and available ?

Lastly, does the backup job include any pre-commands ?

bandit61's picture

q1) yes backup-server w2k8r2 64bit managed media server, remote server w2012 up-to-date

q2) just a RAWS, no sql, exchange, neihter Hyper-V, nor VM or Db's

q3) running on managed media server, cas is w2k8r2 64bit same be2012-patch-level as managed media server

q4) yes specified tape-drive, specified media-set

q5) no pre/post commands

VJware's picture

Is this tape drive shared across CAS/MMS servers or local to the MMS server only ?

As a test, does the backup job start quickly if you backup to a local disk storage ?

bandit61's picture

q1) 3 tape-drives connected with fibre-channel same zoning, but shared between cas and mms, for test only one was used, the other 2 were idle

q2) will run a test asap and report results

bandit61's picture


b2d = same bad/poor result

but we found a service (from our development dep) which locks the usb-drives causes this problem. pre-command stop and post-cmd start and backup-job works okay.