Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

BE2012 Support for OL6.3...Seriously!

Created: 06 Mar 2014 • Updated: 06 Mar 2014 | 4 comments
This issue has been solved. See solution.

Hello,

My environment is quickly moving forward wiith Linux kernel updates and BE2012 is not following soon enough!

The current SCL shows compatibility up to Oracle Linux 6.1. Oracle is already relesing OL6.5. I have tested with the higher kernel and BE2012 will not work.

I am running BE2012 SP3 on a Windows 2008 R2 server.

Does anyone at Symantec have a clue as to when the compatibility will be updated.

My planned production environment will be Oracle Linux 6.3 with the kernel level - 2.6.39-200.24.1.el6uek.x86_64

Thanks

Michele

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

Unfortunately, Symantec does not publish a support roadmap

lmosla's picture

Hello,  

you can also make product enhancement requests and track your request's progress here on this site by selecting Create Content and clicking Idea

 

 

SOLUTION
Michele 2's picture

Thank you for the advice. I can only hope that Symantec gets up to speed with the Linux environments!

teiva-boy's picture

Netbackup is much more proactive to this, and not BackupExec.  Of course you are paying for that...  Perhaps its time to use an enterpise backup app, especially if you can afford Oracle.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."