Video Screencast Help

BE2012: Vaulting status: Not eligible

Created: 15 Nov 2012 | 1 comment

Hi,

I have a strange issue I've neer seen before with Backup Exec.

I've installed a new physical server which is a Hyper-V host. (Standalone server, no cluster) I've installed BE 2012 on the same physical server. But all the tapes are in "Not eligible" status in the Vaulting Status menu when I go to the Storage/ All Media.

I use BE2012, all patches have been installed. At the beginning I was thinking about a hardware issue with my backup library so HP replaced the device but the problem still occurs. (MSL2024 - SAS connection). I've replaced the HP code bar labels by new labels but the problem still occurs. (Ref. Q2011A)

Then I've modified the job configuration  to make some tests but the problem still occurs. BE request a overwritable tape when I run a backup job. I've tried to found any help from the internet but unsuccessfully. A support ticket has been raised to Symantec Support France Team 8 days ago but no news.

Any suggestion to fix the problem would be great please? I'm confused and I don't know what I have to make to fix the problem.

Comments 1 CommentJump to latest comment

Chris _Mueller_cgn's picture

I have the same issue - quick erase of the tapes helped me to keep things running,

regards,

Christian