Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

BE2012 - VMware/vCenter plugin without any servers

Created: 23 Apr 2013 | 3 comments
OP's picture

Hi there!

I was testing the BackupExec 2012 plugin für vCenter / VMware but couldn't get it working nor any real information regarding this product.

The problem is, that none of my VM, that I'm backing up via BackupExec / vCenter appears inside of the plugin.
According to the plugin none of my servers is protected - which is strange, because the backups are working (more ore less) fine.

I'm working with VMware ESXi 4.1 with vCenter 4.1 and BE2012 - a supported solution.

Does anyone hae experience with this plugin? Is it working at all ?

Thx for your help

Olaf

Operating Systems:

Comments 3 CommentsJump to latest comment

VJware's picture

Would you pls confirm if the plugin version which you are using is 2.1 or not ?

Secondly, if the 2.1 plugin is installed, were backups run post the plugin install ?

EDIT**

You can find more information regarding this plugin @ http://www.symantec.com/business/support/index?pag...

OP's picture

Thx for you fast reply.

1. Yes - the version 2.1 of the plugin is installed

2. The plugin is freshly installed - does the state / the monitored servers page change only after backups ?

If that's the problem I'll update this thread tomorrow.

Thx

Olaf

VJware's picture

Yes, that's right. The status changes post plugin install & subsequent backups.