Video Screencast Help

Be2012/ Where i can add the IP Adress\Share without the NDMP option

Created: 27 Nov 2012 • Updated: 06 Dec 2012 | 9 comments
This issue has been solved. See solution.

Hello,

any idea where i can find to configure the IP Adress\Share path in BE2012 SP1a. i need no NDMP Option.

thank you

Lykantroph

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

Lykantroph's picture

Thank you,

I`ve found it and configure it but when i perform a backup i get the error: The Trial periode for Backup Exec or for an agent or option has expired. You must enter the serial number to continue.

At the first time i have installed the NDMP option as Trial version, the agend has expired.

 

Thank you

lykantroph

ZeRoC00L's picture

You need 1 remote agent licensed in order to be able to backup a remote server (can be a NAS device).

If this response answers your concern, please mark it as a "solution"

Lykantroph's picture

I have 10 remote agents licensed. Maby i should tell from the first step.

I remove the server with the ndmp option was defined in backup exec, after i restared the BE services i can see the server again. I remove the server and add the server with the File Server Wizard and performed a backup but i get alway the same error message.

 

 

ZeRoC00L's picture

What kind of device are you trying to create a backup of ?

If this response answers your concern, please mark it as a "solution"

ZeRoC00L's picture

How to Backup NAS (Network Attached Storage) NetApp Shares in Backup Exec for Windows Servers without the NDMP Option

http://www.symantec.com/business/support/index?page=content&id=TECH60554

If this response answers your concern, please mark it as a "solution"

SOLUTION
Colin Weaver's picture

Is the NDMP Daemon still running on the NetApp?

 

Also what version of OnTap are your running - the latest OnTap version has implemented a more strict NDMP configuration which means even if the NDMP Daemon is stopped a response is still seen on Port 10000 and if Backup Exec gets a reponse it believes a remote agent is there and causes problems if you are trying to do share level backups - the fix for this is to use a software firewall on the media server to block outbound port 10000 going to the IP address of the NetApp

Lykantroph's picture

Hello,

i will tell you the solution, this i found it under Zeroc00l`s link http://www.symantec.com/business/support/index?page=content&id=TECH60554.

All the options in this document was in my BE2012 selected but when i have defined a user defined share i wrote not the fdqn name from the netapp and this was the mistake.

After i wrote the whole fdqn name, be2012 could connect to the netapp and show me the cif shares.

Thank you :-)

Lykantroph