Video Screencast Help

BEAO: unable to see or restore archived e-mails

Created: 25 Apr 2012 | 7 comments
Sinner xyz's picture

BEAO: unable to see or restore archived e-mails, Backups and archiving jobs are completing successfully.

BE 2010R3 updated to latest, unable to even see archived e-mails via Be -retrive or via BE console

 

Comments 7 CommentsJump to latest comment

CraigV's picture

Hi,

 

Are there any errors showing up under the Alerts tab of BE?

Also, check the best practices below and make sure you comply with them:

http://www.symantec.com/business/support/index?page=content&id=HOWTO23458

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sinner xyz's picture

Thanks Craig for the article, I dont see any alert in BE regards to archiving

also checked event viewer and no help

 

any other idea?

 

CraigV's picture

...and all the services are started up correctly?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sinner xyz's picture

All services are started.. as per your artcile..made sure they are running on our backup account

Rebooted server and still nothing.

AshwinApte's picture

Could you check the Archive job's joblog and see if anything has been archived in the archive job run. The archive job maybe successful but if it does not find any data that matches the archive rules created then i may not archive anything and thus not show anything in the restore view.

Sinner xyz's picture

I checked last Job log - It shows me list of apprx 10 users name whose data have been archived and have byte count as well.

so its definitely working

AshwinApte's picture

When you checked the event viwer, did you also check the Enterprise Vault Event viewer. Just like the Application and System event logs there are also specific event logs for Enterprise Vault which powers BEAO, have you checked if there are any events in teh EV specific event viewer?

THe best way to do it is to go to the "Restore from Archives" option, click somewhere on the restore job window and then check the EV event viewer.