Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Bei SDR Restore wird HDD nicht ürber Adaptec Controller erkannt

Created: 15 Nov 2013 | 4 comments

Hallo,

hab hier ein Problem, bei dem nicht weiterkomme.

Ich versuche hier gerade eine SDR ( Backup Exec 2012 ) Wiederherstellung auf einen Baugleichen Server mit einem Adaptec Raid Controller 6405.

Der Controller wird mit SDR Boot CD erkannt, aber nicht das Raid was eingerichtet ist und wohin auch wieder hergestellt werden soll.

Hat jemand eine Idee ?

 

Operating Systems:

Comments 4 CommentsJump to latest comment

VJware's picture

Do you mean to say the Disk Layout is not visible ?

If yes, possibly the disks are not recognized as online. On the SDR recovery screen, choose Utilities and then command prompt.

Run diskpart and then list disks. See if they are detected as online or not.

If not, select the disks and run import. Exit diskpart and command prompt and go ahead with the SDR recovery. Choose Advanced Disk Configuration and check if the disks are online. If not, choose rescan and recheck.

 

enstechnik's picture

The disk / volume is not visible. The only visible volumes are the SDR-DVD and the external hard drive. Rescan doesn't work. I installed the drivers manually from the Adaptec-DVD and with the SDR-DVD which i created from the server but the RAID (tried it with RAID 0, 1, 5) from my RAID-Controller is not visible. I have tried different controllers from Adaptec.

 

Any ideas?

pkh's picture

To use the RAID array, you normally have to boot up using a RAID configuration CD. After the RAID has been configured then you would be prompted to put in the OS bootable CD. At this stage you should put in the SDR bootable DVD

enstechnik's picture

@pkh:

 

There is no Boot-CD for the Adaptec-RAID-Controllers. I boot into the BIOS from the RAID-Controller. I configure the RAID (tried different - 0, 1, 5), initialize the build (quick init) and restart. Now i insert the SDR-CD. Adaptec BIOS tells me, that the RAID is ok. Then the SDR-CD is booting and then, i can't find the created RAID (tried already to rescan with diskpart. I hope you understand my problem now.

I have also tried to install the drivers for the RAID-Controller with the Adaptec-CD (Utilities - install drivers) but it can't find the RAID.