Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

BERtrieve 2010 R2 not showing DLO files

Created: 04 Jun 2011 • Updated: 27 Jun 2011 | 2 comments
This issue has been solved. See solution.

My setup:

Windows Server 2008 R2 SP1 (Domain Controller)

- Backup Exec 2010 R2 Media Server

- BERetrieve

- Desktop Laptop Option

Windows Server 2008 R2 SP1 (Member Server)

- Backup Exec 2010 R2 Media Server

- Continuous Protection Server

I have BERetrieve configured to use both CPS and DLO and have setup the DLO client on 2 workstations but all I see are the CPS files when I logon to the BERetrieve web site. Files are shown on the workstations DLO agent's Restore tab and also are shown in the DLO Admin Console.

Do I need to setup DLO on the member server in order to see the DLO files?

Any help will be very appreciated!
Thanks in advance,

David

Comments 2 CommentsJump to latest comment

RahulG's picture

Please refer to the below excerpt from the BE 2010 admins guide (pg 841/842)

You can configure Backup Exec Retrieve to let end users retrieve their own data. Backup Exec Retrieve works with the following data sources:

? Backup Exec Archiving Option
? Backup Exec Continuous Protection Server (CPS)
? Backup Exec Desktop and Laptop Option (DLO)
? Backup Exec System Recovery Manager
 

So it means you should see the Dlo data ..Setting up DLo on  member server should help Incase if it does not  I guess you should log a case for this issue .

databor's picture

Installing DLO and CPS on the same Server was the fix.

SOLUTION