Video Screencast Help

BES 2012 agent on Windows 2012

Created: 18 Nov 2013 • Updated: 18 Nov 2013 | 7 comments
This issue has been solved. See solution.

Hi there,

 

I have Backup exec 2012 agent installed on 5 Win 2012 machines.

On 4 of them there was no problem in installation and configuration, but on fifth i have installed agent, but i can't establish trust and i can't "Enable the Backup exec server to authenticate Oracle operation" in "Database acces" tab on the agent. I got "Unable to validate machine credentials. Check user name and password and try again.".

I tried to reinstall the agent manually, but it didn't help.

Any ideas what i could have missed ? Perhaps some policy issue? All machines are from different domains, therefore there might be a difference in users configuration.

Thanks ahead.

 

Operating Systems:

Comments 7 CommentsJump to latest comment

CraigV's picture

Hi,

 

With regards to the domain that this affected server is in...is there a trust relationship between the 2 domains?

Have you put a user account into the BE media server that has domain admin rights in that particular domain?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Alexander Y.'s picture

Yes, there is a trust between the domains.And I'm using a domain admin account in both domains.

 

In the BES user account i have second domain admin account added, exactly as another domains.

Jaydeep S's picture

Did you perform a push installation of the remote agent on that server or a manual install? Are you able to connect to that server from the Media Server select like local drives for backup? Try to enable publishing on that remote server and see if it helps.

Alexander Y.'s picture

At first i tried to make a push backup, as with the rest of the servers, but it failed. Then i did a local install, enabled publishing and added orcale databases to the list in Oracle tab. I can't add account to "Database acces" tab. Also i can see it in Media server, but can't establish a trust and can't see any resources.

Jaydeep S's picture

Try to access that server from the Media Server using the same account and see if it works.

Alexander Y.'s picture

I can acces the server using the same accout and copy files.

Alexander Y.'s picture

Found it. Our DBA didn't liked IPv6 so he disabled it, but in the wrong place. Instead of TCPIP6 he added "DisabledComponents" to TCPIP.

Sorry for the trouble.

SOLUTION