Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BESR 2010 on Server 2008 Standard SP-2 stops creating recovery point at 5% onto iSCSI NAS

Created: 05 Feb 2010 • Updated: 23 Oct 2010 | 4 comments
JSD's picture

We have recently deployed a NAS which is connected via iSCSI to a Windows Server 2008 Standard SP-2. Initially BESR 2010 was creating recovery points, but now it keeps stalling at 5%. It appears the recovery point is created on the mounted drive and the correct size, but the backup job never finishes correctly. It just sits there.

Within 24 hours the job moved from 5% to 11% and has still not completed, but the size of the backup file on the iSCSI NAS volume appears correct. I have not found anything in the Symantec KB and as we are at the Trial stage and testing this for customer there is no current support contract.

One thing I have tried is turning off the "verification" of the recovery point as there was a KB article (although not entirely related), but it does not appear to make any difference.

The network connection to the NAS is fine as another server running Windows Server 2003 is backing up just fine to it.

Any suggestions would be much appreciated!

Comments 4 CommentsJump to latest comment

Chris Riley's picture

JSD,

I think you need to try and narrow down the problem. For example:

1. Is the problem specific to a certain volume? If you are currently backing up the whole server, try backing up each volume individually to see if there is a problem with one volume.

2. If you target this backup somewhere else (i.e. not on the NAS), does it complete?

3. Is the problem specific to full (base) or incremental backups?

Hope this helps.

JSD's picture

Thank you very much for your assistance.

The problem appears to be  resolved. I decided to configure the iSCSI initiator from scratch again and that appars to have worked. The NAS volume was also reinitialized and reformatted.

its_me's picture

Dear JSD,

i'm using iSCSI initiator too so it can use as a backup target, but it has poor performance,  its only had 106 MB/min for the job rate.
How about you? did u have same experience with me?
i'm using 4TB wd sharespace nas connected to ubuntu and besr 12 on win 2003 r2

JSD's picture

I think you need to consider using a network switch/layout with better performance. I'm guessing your on a 10/100 Mbit network where you should be using Gigabit connectivity to the iSCSI NAS. That should then give you the desired performance.