Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

BESR 2011 doesn't see the C: drive

Created: 18 Nov 2011 • Updated: 18 Nov 2011 | 4 comments

Hey Guys,

 

We have an HP ML 150 G2 server with 2 x drives in RAID1

In the past we tried BESR 2010 trial, we were able to backup the server without issues using a trial. Since then we decided to virtuallize the server on Hyper-V 2008 R2, so we abonded the BESR 2010 trial and decided to look into BES backups for Hyper-V closer to the project date. Unfortunately we started having some issues with the box and the lic that we purchased for BESR 2010 turned out to be a desktop license. With the trial expired I can't backup the box and I can't use the license we have to activate it in order to make the backup. We decided to try out BESR 2011, it installed without issues, but when I go to define the backup, it does not see the C: drive at all. It sees the external USB disk but not the C:

This box can't be shut down for more then a few minutes, so I can't make an offline backup. I tried using Disk2VHD to convert it to a VHD, but it just gets stuck.

Any suggestions as to how can we make teh BESR 2011 see the C: drive?

I need to make a couple of backups just before we convert to Hyper-V, then we are going to get the BE with Hyper-V agents. We can not purchase BE for Hyper-V until we are a day or so away from the project.... Any suggestions ?

Comments 4 CommentsJump to latest comment

Chris Riley's picture

Partinfo shows that Disk 0 has 19,448 Cylinders. Drive C has 19456.

The only way to resolve this is to reduce the size of volume C (only by a few MB's). This should resolve the issue.

cmptekinc's picture

Weird... I was able to connect to C: drive and run a complete backup using BESR 2010...

I don't think I will be using BESR as the point of making this backup is to prevent data loss. If I understand you correctly you are suggesting to resize the partition. I think that resizing the partitions without a backup is a bad practice.  I will probably take a look at Acronis to back it up.