Video Screencast Help

BESR 2011 still bad with networking

Created: 23 May 2012 • Updated: 23 May 2012 | 1 comment

I downloaded and installed the latest version of BESR SRD 2011_10.0.2.44074 to install test a restore on a new server with Broadcom NetXtreme II nic cards and it of course failed. I then made a new custom SRD with the needed drivers and still no network. I then tried EASEUS TODO Backup home edition and it came right up with networking on a server.

Symantec fix your products. Over and over you keep putting out poor products and beta updates and allow your condumers to be your guinee pigs. It is time to move to a better product.

Comments 1 CommentJump to latest comment

Chris Riley's picture

What do you mean by 'of course failed'?

Are you saying that the NIC is not working when booting off the recovery disk? If this is the problem, you need to either load (or add to custom recovery disk) the appropriate driver for your hardware. This driver must be 2008/Vista based and must be 32bit.

Hope that helps.