Video Screencast Help

BESR 8 Desktop, "no recognizable NTFS filesystem found"

Created: 17 Apr 2008 • Updated: 21 May 2010 | 3 comments
mcisar's picture
Have just installed BESR 8 Desktop for a client on a Windows Vista Ultimate PC.  Defined both "my computer" and "my documents" backups.  The "my documents" backup works without any problems, however when you try to run the "my computer" backup (either manually or scheduled) it fails with "No recognizable NTFS filesystem found" (error E0BB01A3).
 
Any ideas, suggestions?
 
Thanks!
>>>>> Mike <<<<<

Comments 3 CommentsJump to latest comment

David F's picture

Do you get the error as soon as the imaging task starts or some time during the backup process? Is the backup task seem to be running very slow; longer then 3 minutes/ GB of used space? Do you get this error when backing up to different mediums like a USB as well as a network share? Do you have security, disk maintenance or antivirus software that Active on demand scanning; do you get this error if you disabled this function? If you have not already done so, have you uninstall and reinstall using the uninstall batch file located here:

Uninstall batch file BESR 8:
http://support.veritas.com/docs/297950

 
mcisar's picture
We receive the error almost immediately (1 or 2 seconds) after the task starts... before the progress bar has even made any progress.  We have tried backing up to the network share, the local drive itself and a USB device.  The system is running McAfee Total Protection Anti-Virus, and we have tried both with and without this disabled.
 
It's obvious that the software can access the drive, and I would think that an antivirus interaction is also unlikely since the "My Documents" backup on the same system worked just fine right from the first time... it's only the "My Computer" backups that fail.  If it can read the data for one, certainly should be able to read/write the data for another off of the same drive, and to the same destination.  :-)
 
We have not tried an install/uninstall... but subsequent to my first post we have installed on a second PC.  The initial install is on a Windows Vista Ultimate PC, so thinking perhaps this was a Vista interaction we installed the software on a different PC in the same office (we have a total of 6 copies of this software that are to be installed if we can get it to work), this second PC running Windows XP Pro SP2 gets exactly the same problem at exactly the same point.  Again the "My Documents" backups are not having a problem, only the "My Computer" backup.
 
Any further suggestions appreciated.
 
Cheers,
>>>>> Mike <<<<<
David F's picture

What does Partinfo.exe report about the drives on this system? Are all three of our services listed within windows services?