Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BESR on SBS2K8 Error E98F0004: RPAM initialisation failed

Created: 26 May 2010 | 9 comments

 cannot find any information on this error. The backup show's that it was successful but it gives this error at the end of the log.  We are using Backup Exec System Recovery 2010 version 9.0.1.36527 on Small Business Server 2008 SP2.

Thank you

Antonio

Comments 9 CommentsJump to latest comment

Chris Riley's picture

It's a known issue currently under investigation: http://support.veritas.com/docs/350730.

*** Please mark thread as solved if you consider this to have answered your question ***

AF Computerprodotti's picture

error occours also following the advice of previus post
since from begin i created a folder on the removable drive and created a BESR backup job to point into the sub folder
but nothing
 

undemuia's picture

same error on a SBS 2003. Everything (?) working fine using the "Recovery point browser"

AF Computerprodotti's picture

This is the error reported:
(Note: only happens on D: partition - on C: and E: partition no error reported)

Data: 09/06/2010 2.05.30
Tipo di notifica: Informazioni
Priorità: Alta
Descrizione: Informazioni 6C8F1F7E: Creazione di un punto di ripristino incrementale pianificato dell'unità D:\ completata.
                Errore E98F0004: RPAM initialisation failed.
                               Errore E98F0004: RPAM initialisation failed.
                                               Errore E98F0004: RPAM initialisation failed.

Chris Riley's picture

Paul,

Not yet, no. It's still under investigation (as per my earlier comment).

OES Group's picture

Any progress on this error since August?

I have the same error.

Regards

Gary

Def_J's picture

I was only trying to subscribe to this post so I could see the solution when it becomes available but I had to enter a comment so...

I am experiencing the same problem running Backeup Exec System Recovery 2010 on Windows Server 2008 R2 Enterprise. Backup destination is a an external USB drive.

I also receive the following error (via email notification) about a minute after the "RPAM initialization failed" message:

"Notification Type: Warning

Priority: Medium

Description: Error EC8F17E5: Your recovery point location of U:\ is running out of space. Please run the Cleanup Recovery Points task to free up some space.

Error EBAB03F1: Not enough storage is available to complete this operation.

Details: Not enough storage is available to complete this operation."

This error is very disconcerting since the size of the backup is ~150GB and there is over 500GB remaining on the backup destination drive.