Video Screencast Help

BEW 12.5 fails: corrupt system state file

Created: 26 Jun 2012 | 7 comments

Below is the information from BEW, server is Windows 2003 Std, all up to date, same for BEW 12.5 rev. 2213

I tried reapplying SP2 per one solution I found but no joy.

 

Error category    : Resource Errors
Error             : e000fedf - A failure occurred reading an object.

For additional information regarding this error refer to link V-79-57344-65247

Set type               : Backup
Set status             : Completed
Set description        : Backup 00001

Resource name          : \\server_name\System?State
Logon account          : System Logon Account
Encryption used        : None
Error                  : e000fedf - A failure occurred reading an object.

Agent used                     : Yes
Advanced Open File Option used : Microsoft Volume Shadow Copy Service (VSS)

--

Media used             : AIT000020
File is corrupt        : System?State\System Files\System Files

--

Symantec BEW 12.5

---

Patches Installed
---
Service Pack 4
355944
357376
355337
141389
142707
358478
153394
153395
160050
157584
169741

Comments 7 CommentsJump to latest comment

Kiran Bandi's picture

Have you seen this: https://www-secure.symantec.com/connect/forums/be-125-system-state-fails-backup

Discussion referred to server 2008. But worth trying...

Also check the below:

http://www.symantec.com/docs/TECH44121

marcusolini's picture

When able, please attach the System State System Files component’s metadata file to this post for review.  The metadata file is located in Backup Exec logs directory.  For example: ‘c:\program files\symantec\backup exec\logs\{E8132975-6F93-4464-A53E-1050253AE220} - System Writer.xml’.  Thank you.

Curmudgeon's picture

Here's the file.

 

Of the offered suggestions so far.

The pre/post command didn't work.

I have tried turning on debug but must have done it wrong as it didn't show me the file it couldn't load in the log.  I'll be trying that again in a bit.

 

The AV has always functioned and is a Symantec product (yeah I  know...)  SEP for servers v11.0.2020.56

This just started being an issue bout a week ago.

We are a volume license user of Symantec.

 

 

 

AttachmentSize
{E8132975-6F93-4464-A53E-1050253AE220} - System Writer.xml 454.93 KB
CraigV's picture

Hi,

 

Make sure that your AV isn't perhaps blocking BE from accessing the registry. If so, put in an exclusion for that.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

marcusolini's picture

Hi.  Unfortunately, the System Writer metadata isn’t giving any clues about what could be causing the failure.   There are a few diagnostic approaches that we can take.  The most efficient would be to get the debug logging for the Job Engine (Bengine) and Remote Engine (RAWS\beremote) during the failing backup job.   When able, please review and follow the below procedures.   When complete, please attach the file(s) to this post for review.  Thank you.

Please collect debug output by using the Backup Exec Debug Monitor for the failing backup job…

(1) Enable the Backup Exec Debug Monitor, by either...

(a) Executing the SGMON.EXE process from within the Backup Exec installation directory.  Example: C:\Program Files\Symantec\Backup Exec\Sgmon.exe.  If a remote system that is not the BE Media Server, then can copy SGMON.EXE and SGMONCLIENT.DLL to the system; if not present  OR

(b) Clicking ‘Tools’ from the menu bar (Alt-t) and selecting ‘Support Utilities’ and clicking ‘Run the Debug Monitor for active debugging’; if a BE Media Server.

(2) Select ‘Job Engine, RAWS, Agent Browser’ from the ‘Capture’ section (Alt-j).

(3) Select ‘Capture to file’ from the ‘Capture to file:’ section (Alt-o).

(4) Run the backup job that is failing with error:  0xe000fedf - A failure occurred reading an object.

(5) Save the debug log output(s)  (Alt-f and Save).

(6) Attach the debug log file(s) to this Post.

Curmudgeon's picture

Hopefully I did this correctly.

Sorry for the delay, no solution yet.

AttachmentSize
bedebug.txt 10.36 KB
marcusolini's picture

Unfortunately, the debug log appears incomplete. The BE Debug Monitor needs to be executed on the server experiencing the failure. And the backup job needs to be executed while the BE Debug Monitor is executing. Is the BE Media Server backup up itself or is the BE Media Server backing up a remote server? Keep in mind that the resulting debug log will be large. Please let me know how I can help you get the debug log.