Video Screencast Help

big incremental backup

Created: 11 Nov 2013 | 4 comments

Sorry I may have said winner to early.

I am not looking at this again.

The full backup I forced worked great.   The next one that ran said finished but was almost twice as big.

Then an incremental kicked off over the weekend and was at twice the doubled full backup when I cancelled it.  It is like it does not know how to mark files as being backup up or something I am not sure.

So looking into this some more and maybe going to get the customer to just buy some 1.5tb drives and hope that they work.

Thoughts?

Mike

 

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

pkh's picture

This is not related to the original discussion which is about getting 3TB disks to work, so I am moving this to its own discussion.

=====================

If you are backing up an external disk which does not have either RAWS/RALUS installed, then you cannot do incremental/differential backups.  All backups will be full backups.  See the solution statement in this document

http://www.symantec.com/docs/TECH68920

mli7777's picture

Well this is a external USB drive hooked directly to the backup server so should it not have that agent on it ??   The 650 gig drives work?

So I am a bit confulsed.   THe article makes it sound like I need to push an agent to the server but again it is the backup server ?

So is there something I need to put on the drive?

Thanks

Mike

pkh's picture

I wrongly assumed that these are NAS disks. If these are attached locally to the media server, then the document that I have quoted earlier is not applicable to your situation.

Then an incremental kicked off over the weekend and was at twice the doubled full backup when I cancelled it.

This is not possible unless the selection list for the incremental backup is different from that for the full backu.

mli7777's picture

?

Then why does it work fine with a older generation external USB drive?

They are working fine with 2 650 gig drives they are just getting to where there is not enough room.

Now that I tried to add two 3tb it does this?

No solution?

We have thought about adding a external caddy hard drive setup but it is kind of pricey for them.

Thanks

Mike