Video Screencast Help

BKF files grow beyond the maximum size

Created: 21 May 2013 | 4 comments

Hi,

 

I have two B2D folders that is located on two different NAS (made available through share).

When I created B2D folder I set default 4 GB maximum size for backup-to-disk files.

Both B2D folders are combined in a one device pool.

I use this pool only for duplication in several jobs.

At any given time, only one NAS is connected (B2D folder).

Disconnected NAS (B2D folder) is paused and all duplication jobs executing properly to the pool with the other one NAS.

When I created the B2D folders initially everything was OK, during the duplication were created BKF files with correct size (max 4 GB).

When I disconnect the NAS for a month and connect again after this period (uncheck pause for this B2D folder) the BKF files grow overe maximum size.

BKF files that have grown over the limit their "Total capacity" are more than 4 GB (most frequently equals the size of the file).

I decided to delete all BKF files in this B2D folder. I started the task duplication and new BKF files have exceeded maximum size.

Now the "Total capacity" for BKF files shows the 2 TB or 3 TB (this corresponds to the capacities of NAS).

The entire job duplication is thrown into a one BKF file instead to multiple BKF files.

 

I have:

Symantec backup Exec 2010 R3 with Sp2 and hotfixes 180429, 176937, 191248, 194471, 195395.

OS: Windows 2008 Sp2 x64

All duplication jobs are based on policy with duplication template. In duplication template in "When this job begins" is set "Overwite media" and destination media set is set with: Overwite protect period - 6 days, Append period - Infinite - Allow Append

 

 

Can anybody steer me, what is the reason for this behavior?

 

Regards

Adam

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi Adam,

 

This MIGHT be happening if you append to the B2D files...if you do, change this to overwrite.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Adam R's picture

Hi,

What and where exactly do I change the setting?

Now I have set "Overwrite media" in Template properties Destination -> Device and media -> When this job begins.

In addition, I will add that now I start doplication job when the B2D folders was empty (with maximum file size sets to 4 GB) and job created one BKF file with Total size = 2.7 GB. This jobs used about 300 GB capacity of this one file.

The strange thing is that the newly created BKF file, with these settings, should have a total capacity sets to 4 GB.

CraigV's picture

...not sure what I know you mean about the file sizes in your 3rd paragraph...can you please post a screenshot?

You will set the overwrite of the B2D files under Tools --> Options --> Media Management (from what I can remember!).

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Adam R's picture

I thought that the settings under "Tools -> Options ->" are the default settings only for new B2D, jobs. etc. and I can (in the process of creating new B2D) change these default settings to my setings

If these settings are only defaults so changing them does not effect the already created B2D files, jobs, etc. (if I'm not mistaken).

 

I sent two screenshot, one shows the B2D folder and another shows BKF file that was created.

 

B2D_folder.png BKF_file.png