Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Blank pages SEPM (Home, Controls and repports)

Created: 03 Feb 2012 | 7 comments

Hello,
I just installed version 11.0.7000.975 Endpoint on a Windows Server 2008 R2 and when I start the console I can not display the information has menus Home, Controls and repport. they are white !!   it's the same thing by the Web administration interface.

The only software installed on this machine is Arcserve V15.

Thank you for your help.

Comments 7 CommentsJump to latest comment

pete_4u2002's picture

What's the IE version?

Try repairing the SEPM using add/remove programs.

SameerU's picture

Reconfigure the Mangement Server Wizard Console

Regards

Chetan Savade's picture

Hi,

Install Java.

Run the Management Server Configuration Wizard.
 
Referenced from the Java website: http://www.java.com/en/download/faq/java_win64bit.xml "If a x64bit machine uses both the 32bit and 64bit versions of Internet Explorer, then both the 32bit and 64bit versions of Java need to be installed".
 
Check ODBC connectivity as well.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Chetan Savade's picture

Hi fred_nc,

Any update on same ?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture

Hello,

Did you check this Article:

Home, Monitors, and Reports tabs are blank in the Symantec Endpoint Protection Manager Remote Console

http://www.symantec.com/docs/TECH103832

Home, Reports and Monitors tabs are Blank in the Symantec Endpoint Protection Manager Remote Console on Windows Server 2008 SP1 and Windows Vista

 
Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Techies's picture

If you are using proxy then bypass your server IP in proxy internet settings.

gilbert08's picture

Also if have chance to upgrade to 12.1 would be better