Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Block device is not flagging out in SEP

Created: 04 Oct 2012 | 10 comments

Hi,

Recently i have encount this issue whereby after i pluck in a blacklist USB deivce, it does not show and pop-ups saying that it has been block and no logs is being shown in the sep client.

The pop-ups will only show if its a new device that has been block, those that has been block by the machine previsouly will not falgged out again.

May i know if this is the correct behaviour?

Thanks 

Comments 10 CommentsJump to latest comment

Brɨan's picture

What happens when you restart the system? Try restarting and plugging back in, the notification should pop up.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Paranormal's picture

it will only pop up when the server is restarted or we tried to enable the device manually in the device manager.

our machine is on for almost 24/7, so the restarting of the machine is not feasible.

Thanks

Chetan Savade's picture

Hi,

In order for the notifications to be displayed, the Symantec Endpoint Protection (SEP) client system tray icon must be enabled

Device Control is blocking devices but notifications are not being displayed

http://www.symantec.com/docs/TECH102795

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

John Q.'s picture

This behavior is as designed, please refer to the article below for more details:
http://www.symantec.com/docs/TECH105856

There might be an improvement on this in the next release of SEP 12.1 (12.1.2).

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue

sandra.g's picture

There might be an improvement on this in the next release of SEP 12.1 (12.1.2).

Fairly confident that there will be.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

Mithun Sanghavi's picture

Hello,

I agree with the Above comments.

SEP 12.1 RU2 is still under Beta Testing. 

Secondly, incase you are interested in Beta Testing for SEP 12.1 RU2, check this :

https://symbeta.symantec.com/callout/?callid=1D5D3DD349C248E69B13977DA4DBF426

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Paranormal's picture

So this is a known issue? 

I have already did all the neccessary configurations to my device control in enabled the pop-up, but its still not showing?

John Q.'s picture

Yes, please refer to my previous post and to the link I have provided.

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue

Ashish-Sharma's picture

Yes,May be this facility on Next SEP 12.1 RU2 version.

SEP 12.1 RU2 is still under Beta Testing. 

Secondly, incase you are interested in Beta Testing for SEP 12.1 RU2, check this :

https://symbeta.symantec.com/callout/?callid=1D5D3DD349C248E69B13977DA4DBF426

Thanks In Advance

Ashish Sharma